Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

trouble with autostakkert MOV to AVI [FIXED]

  • Please log in to reply
1 reply to this topic

#1 iassin

iassin

    Sputnik

  • -----
  • topic starter
  • Posts: 47
  • Joined: 05 Mar 2019
  • Loc: Italy

Posted 02 July 2020 - 03:39 AM

Screenshot (606).png Hi,

I'm experiencing this issue when loading videos in autostakkert. When I try to import them in the frame view I see this strange screen (I tried to adjust the brightness but nothing).

 

 

I think the problem might be that the camera is recording .mov files. I tried to convert the video with adobe premiere and with pipp to avi with no luck.

How can I fix this? Maybe wrong codec?


Edited by iassin, 03 July 2020 - 02:40 AM.


#2 iassin

iassin

    Sputnik

  • -----
  • topic starter
  • Posts: 47
  • Joined: 05 Mar 2019
  • Loc: Italy

Posted 03 July 2020 - 02:42 AM

Ok, it seems I found a solution. I think the best idea is to convert mov files into avi files using virtualdub. If it gives errors like missing codecs, you need to manually add plugins into the vdab folder.

More info here http://www.astropix....ng-mov-to-avi/ 




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics