Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

A Slew (pun intendend) of apparent problems on ETX-LS

cassegrain equipment Meade SCT catadioptric
  • Please log in to reply
No replies to this topic

#1 lucassaldanha

lucassaldanha

    Lift Off

  • -----
  • topic starter
  • Posts: 4
  • Joined: 04 Jul 2020

Posted 04 July 2020 - 09:09 PM

Hi all, 
I'm having some problems with the Meade ETX-LS8.
I've searched the forum and read everything but some questions remains unanswered.

Background:
This telescope was bought in 2011.
It is not actually mine, I've done some consulting for a rich family.
The firmware is 1.6a but it finds the time on GPS alright. 

So here is the list of problems:
1) When going to level the telescope always points a little downwards, it's not 90º with the half-fork. Is this normal? I even entered the factory calibration (code 752) and calibrated with a level. But every-time it finding level it always finishes pointing noticeable down. Here you can see a photo: https://www.dropbox....G_4355.jpg?dl=0 . The funny thing is that after align (auto or 2 star) it doesn’t matter. So I think this is normal perhaps?
2) Many times it stay stuck in “slewing…”. Some times it slews to the object but it doesn’t “beep” and finishes, it just keeps stuck in “slewing…”. Other-times you click GoTo and shows “slewing…” and nothing moves. It is not freezed, you can go back and try again, but more often than not it does nothing and I have to restart.
3) Many times during the auto-align it get stuck on the “find mount tip” or “find mount tilt”. I’m suspecting that this is probably related to the above number 2.
4) The sound when slewing max of the Azimuth/RA motor is noticeable different (it has a rattling and oscillating hight pitch (here is the recorded sound: https://www.dropbox....muthRA.m4a?dl=0 )
5) I’ve read on this forum that the 1.6E firmware is not supposed to be uploaded on the LS8, but instead the 1.6D, is this still holds true in 2020?
6) I’ve got the link for the 1.6D though this forum and I also bought a mini SD adapter. I’m using Mac OS, any recommendation or it’s best to get a windows either way?
7) I’ve noticed that in some cases, during the auto align, the autostar asked if I wanted to get the time and location trough GPS. And even after clicking it and taking many minutes it comes back to this menu without any error. Is this the normal behaviour when doesn’t get GPS?

Not a problem but some curiosities and questions:
1) Has anyone integrated the monitor with the cable running inside?
2) Has anyone connected Stella Wifi? Is it worth it? You have the same controls over the tablet/smartphone?
Thank you very much,
Best regards,




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: cassegrain, equipment, Meade, SCT, catadioptric



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics