Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ASI Air Pro doesn't rotate CEM25P during Polar Alignment

  • Please log in to reply
9 replies to this topic

#1 Don Marcotte

Don Marcotte

    Explorer 1

  • *****
  • topic starter
  • Posts: 91
  • Joined: 04 Jun 2007
  • Loc: BC Canada

Posted 05 July 2020 - 01:27 AM

After it plates solves in the first step of the PA function, ASI Air Pro doesn't rotate my CEM25P 60 deg as it is supposed to. I've connected my cables properly so that should not  be an issue, other than a cable malfunction. Manually rotating the mount doesn't work because the PA function doesn't detect any rotation.

 

I'll switch out the cables. I think I have duplicates.

 

I can't determine if it is hardware or software. I've posted a question in the ASI Air forum.

 

I don't know to troubleshoot this problem. I'm looking for ideas.


Edited by Don Marcotte, 05 July 2020 - 01:27 AM.


#2 Cometeer

Cometeer

    Vanguard

  • *****
  • Posts: 2,355
  • Joined: 07 Aug 2013
  • Loc: SF Bay Area, California or Illinois

Posted 05 July 2020 - 01:36 AM

Are you able to control the mount from the ASIAIR? There are four arrows on the main page of the app that allow you to slew around. If those arrows do not work, then it's likely that there's no connection between the ASIAIR and your mount.

 

 

Some thing's that come to mind:

Make sure correct mount was selected on the ASIAIR start page.

Make sure that mount is enabled in the ASIAIR. It's under the telescope menu. Toggle the little slider ON. Set the correct baud rate.

Check the USB to serial cable.


  • Paul76 likes this

#3 artem2

artem2

    Messenger

  • ****-
  • Posts: 484
  • Joined: 08 Nov 2013

Posted 05 July 2020 - 04:56 AM

@Don Marcotte, as already answered above,

 

After you have setup yur mount and connected to ASIAIR, try to move the mount from ASIAIR APP.. and see if that works..

If your mount does not move, then something is wrong.. and you should search to find the reason..

 

Once you did solve that, then also during PA the mount also will be moved  or controlled by ASIAIR..

 

I do not have any CEM25P..

 

 

Good luck

 

Martin



#4 Don Marcotte

Don Marcotte

    Explorer 1

  • *****
  • topic starter
  • Posts: 91
  • Joined: 04 Jun 2007
  • Loc: BC Canada

Posted 05 July 2020 - 12:49 PM

I realized that I could test the connectivity issue by doing a regular GoTo the sun. It went so the problem is in the app.



#5 Don Marcotte

Don Marcotte

    Explorer 1

  • *****
  • topic starter
  • Posts: 91
  • Joined: 04 Jun 2007
  • Loc: BC Canada

Posted 05 July 2020 - 01:00 PM

Thanks Martin and RR. I am befuddled at times as to where various functions are nested. For example the return to zero position is in a strange place - the shooting menu. The arrow box for moving the mount is a good idea but I checked it another way. In truth, if I didn't have such a crappy memory (just turned 80!), I'd have remembered that I had moved the mount using ASI Air several weeks ago. Until I hear from ZWO, I will bypass the PA function. I have a PoleMaster and will use a laptop to PA. Theoretically I won't have to redo my PA. I've set up my mount semi-permanently. It's on a trolley and I used to roll it out each night. My Strata rules say I can't do that but what they don't know won't hurt them!wink.gif



#6 artem2

artem2

    Messenger

  • ****-
  • Posts: 484
  • Joined: 08 Nov 2013

Posted 05 July 2020 - 01:09 PM

Happy that you did find a " solution "

 

Regards and all the best..

 

Martin


Edited by artem2, 05 July 2020 - 01:09 PM.


#7 RogeZ

RogeZ

    Apollo

  • *****
  • Posts: 1,377
  • Joined: 21 Nov 2004
  • Loc: Palm Beach Gardens, FL

Posted 05 July 2020 - 07:59 PM

I have a CEM25EC and the ASI Air Pro works perfectly.

PM me and maybe I can help out.

#8 jmfangio

jmfangio

    Lift Off

  • -----
  • Posts: 3
  • Joined: 04 Feb 2020
  • Loc: Where the stars at night are big and bright

Posted 06 July 2020 - 01:42 PM

I have the identical setup and the PA works without a problem. Mount rotates the required 60 degrees. I can control the mount from the arrows on the tablet screen. From the ASIair mount control, I am able to go to the home position. I can do all my astrophotography without having to touch the handset.

 

I have not fully tested this but it appears that there is a problem with the USB connection for the main camera and the WiFi. Intel has documented this with the following white paper:

 

https://www.intel.co...rence-paper.pdf

 

What is also significant for the ASIAir is the WiFi antenna location being just to the left of the words "ASIair Pro" printed on the top of the unit. I avoid routing any wiring close to this area of the unit. Being in a metal enclosure does not help the WiFi either. ZWO provides documentation on their web site user forums to help people with WiFi problems.

 

Hope this helps.



#9 YAOG

YAOG

    Vanguard

  • *****
  • Posts: 2,146
  • Joined: 12 Oct 2015
  • Loc: Southern California

Posted 06 July 2020 - 04:37 PM

After it plates solves in the first step of the PA function, ASI Air Pro doesn't rotate my CEM25P 60 deg as it is supposed to. I've connected my cables properly so that should not  be an issue, other than a cable malfunction. Manually rotating the mount doesn't work because the PA function doesn't detect any rotation.

 

I'll switch out the cables. I think I have duplicates.

 

I can't determine if it is hardware or software. I've posted a question in the ASI Air forum.

 

I don't know to troubleshoot this problem. I'm looking for ideas.

 

Have you updated the ASIAIR app and firmware? The app version is v1.44 and the ASIAIR PRO firmware should be v5.81 



#10 Don Marcotte

Don Marcotte

    Explorer 1

  • *****
  • topic starter
  • Posts: 91
  • Joined: 04 Jun 2007
  • Loc: BC Canada

Posted 14 July 2020 - 08:40 PM

I have the latest firmware. When the skies cleared I went back out and the PA function rotated the mount. No idea what changed.

 

Now when I use GoTo or return to Zero Position, it is not accurate. Thankfully the plate solving function fixes the GoTo problem quickly. As for the Zero Position, I use my mounts handset to get it home.

 

Don




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics