Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Issue with Atik EFW3

  • Please log in to reply
2 replies to this topic

#1 zzchaozz

zzchaozz

    Lift Off

  • -----
  • topic starter
  • Posts: 2
  • Joined: 08 Jul 2020

Posted 08 July 2020 - 05:42 PM

Hello, I have a strange issue with my Atik EFW3 filter wheel. It is similar to the problem here

 

https://www.cloudyni...with-atik-efw3/

 

However, mine is stranger as it only happens after 1-2hours tracking. The wheel keeps moving to a wrong filter slots, sometimes recognises the wheel as 5 slots (though this is a 7 slot wheel). Moving to filter is very unreliable.

 

I checked everything, the cables are fine. There are not much dust inside the housing, the filters are extra secured with no loose movement. Has anyone had any ideas how to deal with this, aside from contact Atik for a repair.

 

I also have issues contacting Atik support. They never answer their email or something. Pretty frustration.

 

Thanks.



#2 Atik Cameras

Atik Cameras

    Atik Cameras

  • -----
  • Vendors
  • Posts: 95
  • Joined: 21 Nov 2017

Posted 13 July 2020 - 08:14 AM

Hello,

 

Sorry to hear you are having problems getting through to our support, you should receive an automatic response from the from the support system, are you getting these.

 

It would be worth updating to the latest Atik core software which you can download from here https://www.atik-cam...ware-downloads/ We did discover a memory leak in the ASCOM plug in which has now been rectified. This was causing errors with the wheel after a few hours so this could be the problem. 

 

Please let me know how you get on.

 

Best regards

Vince



#3 zzchaozz

zzchaozz

    Lift Off

  • -----
  • topic starter
  • Posts: 2
  • Joined: 08 Jul 2020

Posted 02 August 2020 - 07:33 PM

Hello,

 

Sorry to hear you are having problems getting through to our support, you should receive an automatic response from the from the support system, are you getting these.

 

It would be worth updating to the latest Atik core software which you can download from here https://www.atik-cam...ware-downloads/ We did discover a memory leak in the ASCOM plug in which has now been rectified. This was causing errors with the wheel after a few hours so this could be the problem. 

 

Please let me know how you get on.

 

Best regards

Vince

 

Thanks Vince, 

 

I have updated the driver, check for faulty on my setup. I also noticed there was a small slug near the motor and spring. I tighten it down so the motor secure against the carousel.

 

The issue has gone, at last. However, when I track at 50-55 degree, the issue is back which is a bit annoying. What should I do to check for it? Do you have any ideas? As my place is in tight lockdown, it is pretty hard to send the wheel for repairing. It would take 4-6 weeks from here to the UK.

 

Cheers. 




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics