Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ODD - Raster lines appearing in my Moon captures - Origin?

  • Please log in to reply
No replies to this topic

#1 dcaponeii

dcaponeii

    Mariner 2

  • -----
  • topic starter
  • Posts: 243
  • Joined: 01 Sep 2019

Posted 11 July 2020 - 08:47 AM

2020-07-11-0834_8-DC-L-Moon_F_00000892.jpg I was also imaging the Moon on July 10th and began seeing intermittent bands across random frames.  Upon stacking in AS!3 the affected frames would be arranged at the beginning of the frames so fortunately I was able to remove them from the stack before processing.  It's wrecked the quality graph however.  I had difficulty replicating the onset of these artifacts and thought someone might have had a similar experience that could point me in a direction.  No such lines appear on my planetary captures.

 

I'm using an ASI290MC.  No extension cable in use, however I am using a better quality USB3.0 cable that the one that comes with the camera which has been in use for my Orion G10 camera as well as the ASI290MC which has not had any issues until this morning.  AS!3 is busy working on some images from this morning but I'll place a frame to show you what I mean if the verbal description doesn't cut it.


Edited by dcaponeii, 11 July 2020 - 11:59 AM.



CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics