Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Need Help with Apogee Alta U9, Can't Connect

  • Please log in to reply
1 reply to this topic

#1 Drea.er52

Drea.er52

    Lift Off

  • -----
  • topic starter
  • Posts: 4
  • Joined: 27 Jul 2017

Posted 01 August 2020 - 01:32 PM

I purchased a Alta U9 camera a few months ago, but because of surgery & setting up observatory & covid I'm just now getting to the camera.  I was able to connect and take a sample image last night but today I can't connect. I see the lights by the data cable flashing but get the "can't initialize the camera(5)" error.  I'm not sure what I did between last night and now. When I run the setup I can see it when I run search but after it tells me it can't initialize I can't find it using search unless I cycle the power, then it shows up again. The only thing I can think of is I installed 6.22 of MaxIM this morning.  I found the old install files from Apogee.  So would my next course of action be uninstall MaxIM then reinstalll?  Should I take all the Apogee software also?

 

Thanks

 

Carl



#2 Drea.er52

Drea.er52

    Lift Off

  • -----
  • topic starter
  • Posts: 4
  • Joined: 27 Jul 2017

Posted 01 August 2020 - 10:13 PM

Fot it working now.


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics