Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Trouble in my Observatory and at a Loss

astrophotography Celestron equipment imaging mount
  • Please log in to reply
11 replies to this topic

#1 Dylanre90

Dylanre90

    Explorer 1

  • *****
  • topic starter
  • Posts: 79
  • Joined: 10 Oct 2016
  • Loc: Southern Utah

Posted 02 August 2020 - 03:43 AM

Hello All,

 

Firstly, a big thank you for dropping by and taking a look. If this has been posted in the incorrect area please let me know so I can redirect it.

 

A little information about my skills and setup: I'm reasonably informed about imaging and very comfortable working a mount, but I've never had issues like this before. I am set up on a rock solid 12" concrete pier that was meticulously leveled. I have a Dan's Pier plate that I use to connect my Celestron CGX mount to the pier. I use a Pole Master for my polar alignment and manage to lock everything down with the red and green boxes almost exactly overlapping. I am able to balance my telescope (Explore Scientific APO 127mm) so that it remains balanced in every position when unlatched in both RA and DEC. I only have two wires going from my powerbox and they are tied off so nothing is snagging or catching. I am using the correct LAT/LONG for my exact location down to the meter in my backyard with the correct date, time, timezone, and daylight savings selected. I've updated my hand controller and mount using the Celestron Firmware Manager to the latest versions. I've checked the tension of the motor blocks and slightly adjusted them so they have 1mm of play when pushing firmly with my thumb. Grease is still present along the gear tracks and the rubber belts aren't too tight or loose. 

 

Now for the issues.

 

The first is Go To accuracy. All my stars seem way off to the point where they aren't even visible in my finder scope. In fact, some are off by as much as 10 to 15 degrees. Even as I get to the 3rd and 4th calibration stars the Go To accuracy is in roughly the same condition. 

 

The second issue is tracking. I'm unable to achieve even a 60 second unguided exposure without trailing. My prior mount, the Celestron AVX was able to achieve 120 second unguided exposures with great results. When attempting to use PHD2 to guide the mount in order to fix the poor tracking, I run the guiding assistant and get an error each time. The error reads "Measuring backlash: Mount never established consistent south moves - test failed". I tried to use the recommended settings anyway with different exposure lengths between 0.5 seconds and 5 seconds. I was never able to get a better total error than 2.75 which results in absolutely unusable data. The backlash graph looks perfect to the North, but awful to the south... not even close to the ideal. Please see the attached image titled "Guiding Assistant and Backlash Graph" as a reference.

 

Guiding Assistant and Backlash Graph.JPG

 

The third issue is related to optics. I use an ASI 1600mm with Astrodon filters. My stars seem tight when using my HA filter, but the L filter produces strange looking stars when they are very bright, even with a bahtinov mask in use. Please see the attached image titled "Frame and Focus with BM" as a reference. You can see the smaller stars with smudges on either side almost like they've sprouted wings. I imaged Jupiter and it's obviously too bright, but where we should be seeing a giant blown out circle we are seeing a strange box with bumps on it. Please see the attached image titled "Jupiter 30 Seconds" as a reference. I'm seeing the same strange shape for stars that are bright as well. Almost all my alignment stars gave me a less pronounced version of the Jupiter image while the smaller stars retain their shape. 

 

Frame and Focus with BM.JPG

 

Jupiter 30 Seconds.JPG

 

I am completely open to all ideas. I live in Southern Utah and my forecast is showing 100% clear on the 15 day forecast so I'm ready to get out to the observatory and attempt any fixes/ideas. I can post more specific information if what I've provided isn't enough. 

 

Thanks again! 

 



#2 imtl

imtl

    Viking 1

  • *****
  • Posts: 682
  • Joined: 07 Jun 2016

Posted 02 August 2020 - 04:38 AM

Okay I'll try and am sure other will pitch in.

 

1. Check your GPS time and date and location. It might be something as simple as that. Otherwise, revert to factory setting cause it might be something in the software that is confusing your mount.

 

2. You have some serious DEC backlash. But let me ask a few basic questions first. What guidescope/oag are you using? Did you put the correct focal length in PHD2? Your RA peak to peak is really big which I think points to quite big PE. This might be coming from several reasons. 

 

3. I think since it is the ASI1600, what you are seeing is what is known to be the microlensing effect attributed to this specific sensor. People that own the camera would probably confirm or not.



#3 sg6

sg6

    Cosmos

  • *****
  • Posts: 8,371
  • Joined: 14 Feb 2010
  • Loc: Norfolk, UK.

Posted 02 August 2020 - 06:40 AM

I would assume you have GPS but otherwise 10-15 degrees sounds like DST on/off.

And from what I can see Utah may do something odd - doesn't read that it applies DST reads that is may change from one time zone to another instead. Mountain Daylight to Mountain Standard.

 

Not sure how much confusion that would cause.

 

You said you had 1mm of movement in the blocks - is that not a lot?

Also belt you say is neither too tight or too loose. I recall people saying that the belts have to be tight, as in close to what most would say was excessively tight. But unknown for your specific mount, may be different.

 

Goto accuracy is generally Data.

 

Tracking cannot help as you are guiding but as ever check the data used since again Data is everything.

 

The images are the micro prisms on the 1600. Interesting camera. When it appeared it was a great camera and everyone had to have one. Then the problems started to occur and those micro prisms or lenses are the main one.

 

If data in the mount system then you likely need to reset. Does seem that invalid data remains around and is not cleaned out. Ever have the idea some bit of software asks is it 0, and if it is writes new data to the memory, if non zero it just assumes whatever is there is correct, but it is old and incorrect.



#4 PETER DREW

PETER DREW

    Apollo

  • *****
  • Posts: 1,362
  • Joined: 31 May 2017

Posted 02 August 2020 - 06:42 AM

1mm of play sounds excessive to me.  With a telescope finely balanced this would provide a backlash null point that the scope could oscillate around.  I would suggest adjusting the drives until they feel to be running "tight" and then backing them off a touch, do this at the tight spot in the rotation if there is one.  A slight imbalance is often recommended to keep the gear mesh reasonably constant.



#5 Stelios

Stelios

    Cosmos

  • *****
  • Moderators
  • Posts: 9,542
  • Joined: 04 Oct 2003
  • Loc: West Hills, CA

Posted 02 August 2020 - 02:38 PM

The second issue (the ASI1600 bright stars) is for sure the microlensing effect. Consolation: It *only* shows on bright stars. This you (and every ASI1600 owner) has to live with.

 

Assuming you have date, time, DST setting, longitude and latitude on, it *could* be normal (and due to improperly provided markers for the park position) to have the first couple of stars be way off, but calibration stars should be very close to dead on. 

 

The unguided trailing again could be normal (usually elongation would vary with what part of the periodic error (PE) cycle you took an image in, and also how rough your PE is). But your calibration issues with PhD2 are not. The mount is not responding properly.

 

Having had major issues myself with a "bad" AVX, I would suggest you contact Celestron support ASAP (if you can still return the mount, I would return it--a CGX is not the mount you want to put on your permanent observatory, IMO). Celestron will (eventually) deal with the mount issues, and *might* be able to help even without you having to pack and ship the mount in.

 

But don't go crazy (like I did) trying to diagnose and fix and tweak on your own, and not believing it could possibly be the mount. I wasted 6 agonizing months of my life trying to get the AVX to work. Finally Celestron replaced it with another one, which worked from the beginning. Quality control is very variable at big C when it comes to mounts, and no matter what they say, discerning astrophotographers are *not* their priority, although they'd love their money. 


  • Dylanre90 likes this

#6 Dylanre90

Dylanre90

    Explorer 1

  • *****
  • topic starter
  • Posts: 79
  • Joined: 10 Oct 2016
  • Loc: Southern Utah

Posted 02 August 2020 - 02:52 PM

Thanks for the quick replies so far, everyone. 

 

I do no use a SkySync GPS unit. Instead I manually input the LAT/LON using the hand controller. First, I will try to play with daylight savings settings to see if that may be the issue. Then I will try a factory reset as a last resort. I have never cleared data or done a factory reset so it's possible it's just time for that to be done regardless. 

 

I am using an Orion Short Tube 80 as my guide scope and have filled that information in PHD2. I have used the same guide scope and camera (ASI 224MC) with good results in the past with my 102mm imaging scope. 

 

From what I've researched about the motor block play Celestron recommends the 1mm in play. If it's too tight it won't allow the motors to move. I should be more specific when describing the belts. When I say they aren't too tight I just mean they aren't restricting any motor movement. They seem to be riding true along the system. 

 

This mount is now out of warranty. I bought it second hand and used it quite a bit on its tripod before it sat in storage for a year and a half or so. I moved cross country and set up my observatory where I am trying to use it again now. 



#7 rjhat3

rjhat3

    Mariner 2

  • *****
  • Posts: 235
  • Joined: 23 Mar 2018

Posted 02 August 2020 - 03:39 PM

I have found that a factory reset clears a lot of weird issues. If you have never done one, that would be my suggestion. My EQ-G Needs a factory reset every 4-5 sessions, or my alignment stars are way off and alignment fails.

#8 Dylanre90

Dylanre90

    Explorer 1

  • *****
  • topic starter
  • Posts: 79
  • Joined: 10 Oct 2016
  • Loc: Southern Utah

Posted 02 August 2020 - 03:41 PM

Does anyone know if I'll need to re-update the firmware using the Celestron Firmware Manager after a factory reset? I'm assuming so since a factory reset should wipe everything. 



#9 FlankerOneTwo

FlankerOneTwo

    Viking 1

  • *****
  • Posts: 852
  • Joined: 30 Aug 2017
  • Loc: Vegas, baby!

Posted 02 August 2020 - 06:55 PM

1. The mount seem to have a huuuge amount of Dec backlash - there are large number of steps before the Dec axis starts moving. If you are not able to identify a mechanical defect that causes this, you might try balancing slightly camera heavy in order to keep the Dec gear engaged. Another strategy would be to slightly offset your polar alignment so that Dec only has to guide in one direction. I'm not familiar with the specific mount, but 1mm of motor play seems like a lot. I have a different mount of course, but there's no detectable play anywhere.

 

2. With the Bahtinov mask in place, small stars will have little wings (actually they are the three bright diffraction peaks from the B-mask) on either side. Larger/brighter stars will show the full spike.

 

3. Ah, everyone's favorite, the ASI1600 microlens pattern. Unfortunately, not too much to be done about these other than judicious gain and exposure settings around bright stars. Alnitak is a notorious offender.



#10 Alex McConahay

Alex McConahay

    Cosmos

  • *****
  • Posts: 9,245
  • Joined: 11 Aug 2008
  • Loc: Moreno Valley, CA

Posted 02 August 2020 - 07:36 PM

Obviously you have to get that dec problem fixed. Notice the backlash. YOu take eight or so commands before it responds. Perfect mounts respond on the first. Usable within the first few. And notice when it does start to respond, it does not move at the same rate as it moved on the way up. (The line slope is different.) It takes a while before it heads south, and then once it starts south, it goes there more slowly. This means you have bad mesh in the gearing (all the gearing, not just the final gear that you measured), but probably also an imbalance. 

 

However, that bad backlash in dec should have no effect on your trailing. Properly configured mounts do not move in DEC even when they have backlash, etc. 

 

The backlash would affect your goto, but not so much as you would be way off. Certainly not ten to fifteen degrees. 

 

When you say you are off, just which direction are you off? RA? DEC? Both? Consistently or randomly?

 

>>>>>>I'm unable to achieve even a 60 second unguided exposure without trailing.

 

Take a five or ten minute exposure or so, and send it up here to CN so we can see what your trailing looks like. Be sure to note where N, S, E, W is on the picture. 

 

You sure you are in the proper tracking speed?

 

Alex



#11 AhBok

AhBok

    Mercury-Atlas

  • *****
  • Posts: 2,681
  • Joined: 02 Dec 2010
  • Loc: Lakeland, TN

Posted 02 August 2020 - 09:00 PM

When I had a Celestron mount, I set the time for UTC and never had to deal with time zones or DST, etc.

#12 Dylanre90

Dylanre90

    Explorer 1

  • *****
  • topic starter
  • Posts: 79
  • Joined: 10 Oct 2016
  • Loc: Southern Utah

Posted 04 August 2020 - 04:08 AM

I'm back from a night of troubleshooting. Here is what I did: 

 

1) Reset mount to factory settings
2) Recheck firmware to see if I need to re-update (I didn't - the hand controller and mount retained their firmware updates through the factory reset)
3) Tighten the motor blocks a tiny bit tighter 
4) Make balance slightly camera heavy
5) Recheck polar alignment

6) Set time to UTC
7) 2 Star Align + 4 calibration stars
8) Take 5 to 10 minute long exposure

9) Take snapshots of guiding settings and PHD2 results

 

So let's get into it. All of my images can be seen here on imgur. They don't appear in the order I took them so I wrote small descriptions for all of them. A quick warning: I am battling a nearly full moon and a ton of smoke from the California Apple Fire.

 

My polar alignment was not 100% dead on from last night even though I moved nothing. I've noticed that my polar alignment never seems to stick even though I'm mounted on a permanent pier. The 12" pier is rock solid - roughly 800 pounds all together with a giant square at the bottom below the frost line all "tied" together with a rebar cage. There is no way it's moving. I tightened everything really well on the mount, but polar alignment was still not dead on. It wasn't super far away, but not as close as you'd expect a stationary mount to be. I use a dovetail adapter plate to attach the Pole Master to the same rail my telescope sits on and set the mount to index position. I carefully wait until it's done moving to index and then do a normal Pole Master alignment process. I can get great results with the pole master, but if I'm having to move it every night I'm wondering if I'm chasing some kind of movement and will never be truly polar aligned. 

 

My first alignment star was way off as expected by about 20 degrees. The second was a bit better and was only off by about 10 degrees. The first calibration star was only 5 degrees away. By the second calibration star and onward I was nearly dead on. At this point I didn't even need to look through my finder scope as my target star was appearing in my imaging scope's field of view. I did a Go To process for Saturn and have shared an image showing the results of a 2 + 4. I'd say the Go To process is okay. 

 

At this point I took a 5 minute exposure of the area around Saturn to look for movement. The stars are not round and don't appear to have a trail, but rather small groupings. I magnified the image by 70% to show the results more clearly. This does not seem like normal movement. 

 

I tried to run PHD2 to see if I could guide the issues out. My global, camera, guiding, and algorithm settings have all been shared in the Imgur link. I tried to run the guiding assistant and it failed once again with the same error message of "Measuring backlash: Mount never established consistent south moves - test failed". I tried to run it again and got the same results even after waiting much longer for more data to be collected. The unguided graphs can be seen in two different images. My last task for the night was to test guiding as it is. The graph is abysmal with a total error of 4".

 

My questions: 

- Are the results from the 5 minute long unguided exposure considered acceptable for a mount in the CGX range? 

- Could it possibly be all the smoke making things difficult for PHD2 or does the failed guiding assistant paint a different picture? 

- Does the guiding graph output look like it can be fixed by tweaking settings or does it seem that something else (with the mount) is at play? 

- Any ideas about the polar alignment not matching from night to night? 




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: astrophotography, Celestron, equipment, imaging, mount



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics