Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Firecapture/Nexstar issues

astrophotography cassegrain Celestron EAA equipment imaging mount planet SCT
  • Please log in to reply
2 replies to this topic

#1 Danhenrie

Danhenrie

    Lift Off

  • -----
  • topic starter
  • Posts: 4
  • Joined: 18 May 2020

Posted 07 August 2020 - 10:49 AM

Hoping someone here can help.

Multiple issues last night. I have been imaging with Sharpcap for sometime and use CPWI as my ASCOM driver. I have seen so many get pics with firecapture that I decided to give them a try. Started CPWI and aligned My Nexstar mount like normal. Started firecapture started auto guide chose CPWI. AS soon as firecapture started the driver, CPWI throws an error and looses connection with my mount and wont reconnect. So I shut everything down, do my Starsense autoalign on my scope handcontrol like normal, start up firecapture center on Jupiter go to take my first series of pictures after about 8 seconds capture stops and throws an error message Java heap full or something like that. I reduce usb traffic and I try another capture, same result. I try a third and firecapture craps out on me completely. Also is there any way to run the cooler on my camera in firecapture. I only see temp as a graph, don’t see a way to change it.

 

Nexstar 8SE
ASI183MC PRO
Astro Physics Advanced Barlow set around 2.5X

2020 Macbook Pro bootcamp
 

Any help on the above issues would be greatly appreciated! TIA

 

Im at work right now but if someone tells me how to retrive them I could load the log files at lunch


Edited by Danhenrie, 07 August 2020 - 10:51 AM.


#2 Danhenrie

Danhenrie

    Lift Off

  • -----
  • topic starter
  • Posts: 4
  • Joined: 18 May 2020

Posted 10 August 2020 - 05:56 PM

So I reloaded CPWI which seems to have solved my mount connection issue for now. I maxed out my RAM buffer, and turned on Aggressive memory recovery. My test capture on the kitchen table seems to go well, so I will try again tonight to see if I can get a good capture. Also looks like the Camera cooler setting is under the “more” tab with exposure, gain and color balance instead of in the actual Temperature box, stupid place to put it as far as UI goes, but I’m not the one who wrote this program so to each his own I guess.



#3 Danhenrie

Danhenrie

    Lift Off

  • -----
  • topic starter
  • Posts: 4
  • Joined: 18 May 2020

Posted 11 August 2020 - 04:26 AM

Things actually got worse. Worked fine on the table. Took the scope out tonight and now I can’t even start firecapture without the “java heap full” error getting thrown. Does anyone read these boards. Seriously no replies?


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: astrophotography, cassegrain, Celestron, EAA, equipment, imaging, mount, planet, SCT



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics