Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

HEQ6 recent tracking issues

mount
  • Please log in to reply
1 reply to this topic

#1 donddsms

donddsms

    Lift Off

  • *****
  • topic starter
  • Posts: 4
  • Joined: 12 Mar 2019

Posted 09 August 2020 - 10:58 AM

my mount tracks and guides fine for a few frames but then slews a few degrees away.  I'm stumped!

 

Any ideas?  thanks in advance



#2 EFT

EFT

    Vendor - Deep Space Products

  • *****
  • Vendors
  • Posts: 5,909
  • Joined: 07 May 2007
  • Loc: Phoenix, AZ

Posted 10 August 2020 - 11:39 PM

For the mount, the first things to check are the power supply and the firmware.  If the power supply does not put out at least 12 volts (as measured with a meter), or even better 13 volts, then your mount will do all kinds of odd things.  If the power supply is not capable of at least 3 amps, then the same odd problems can happen.  If the power tests out, then you may need to trying resetting the firmware to the factory defaults and/or flashing/updating the firmware to ensure that it hasn't developed a glitch.   

 

After the mount, you need to take a look at the guiding systems to makes sure that you are not having a cable or other problem that are causing it to glitch.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: mount



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics