Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

RA making weird noise?

  • Please log in to reply
No replies to this topic

#1 Deesk06

Deesk06

    Messenger

  • -----
  • topic starter
  • Posts: 447
  • Joined: 25 Jul 2015
  • Loc: New Jersey

Posted 12 August 2020 - 10:32 PM

So, today my Rowan belt mod came in and I noticed a noise when I removed the RA motor and spun the bigger gear/worm gear. When spinning backwards it didn't make a nosie, however, when I was spinning it forward(?west) it was making a rough "brrr" noise as it went around, however, the noise goes in and out. Now 2 things I noticed. First, when I put pressure on the mount with my hand it stopped. The second thing I noticed was that when I tightened the RA motor back up it was still making that noise. It wasn't until I put some more tension on the belt that the noise in RA stopped happening. I'm not sure if maybe my worm gears need to be adjusted or what. I have been having issues with tracking and I am wondering if its just an adjustment I need to make to the worm gears. Maybe this is all just normal as well. Any tips would be appreciated. It is currently okay as it stands, no noise currently. But it seems that pressure keeps it from doing so.

Edited by Deesk06, 12 August 2020 - 10:48 PM.



CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics