Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

iOptron iEQ30 overcurrent after firmware update

mount
  • Please log in to reply
No replies to this topic

#1 zubru

zubru

    Lift Off

  • -----
  • topic starter
  • Posts: 5
  • Joined: 20 Aug 2020
  • Loc: Warsaw, Poland

Posted 17 September 2020 - 01:09 PM

Hi,

I wanted to connect my iOptron iEQ30 mount (bought about 3 months ago from shop) to PC, so I needed to update firmware. I updated using newest files from iOptron page, updating mainboard, hand controller, RA and DEC board. Now when turning mount on I get error: R.A. overcurrent! or sometimes D.E.C. overcurrent! and I can't do anything. The mount is without any load and   tightening/loosing  clutches on both axis doesn't change anything. Is there any possibility to go back or fix anything without contacting iOptron support? 

Any suggestions, idea, help?

 

Edit:

I uploaded wrong firmware. To ieq30 but not Pro version with I have. Thankfully I managed to upload good firmware and now all is working!


Edited by zubru, 17 September 2020 - 01:55 PM.

  • jonee523 and rkinnett like this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: mount



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics