Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

No image from camera TheskyX

  • Please log in to reply
8 replies to this topic

#1 APshooter

APshooter

    Skylab

  • *****
  • topic starter
  • Posts: 4,268
  • Joined: 14 Oct 2013
  • Loc: Camby, In.

Posted 19 September 2020 - 07:19 PM

i had a weird issue that had cropped up before in TheskyX. The program recognized my 2600mc pro camera but will not download an image. My ZWO 1600MM works fine. Firecapture sees and recognized my 2600mc pro. Theskyx looks like it's taking a picture but an image never downloads.

Any ideas on what to try? Is this a bug?

#2 rockstarbill

rockstarbill

    Cosmos

  • *****
  • Posts: 7,564
  • Joined: 16 Jul 2013
  • Loc: Snohomish, WA

Posted 19 September 2020 - 07:26 PM

ASCOM or x2 driver?

#3 Joe F Gafford

Joe F Gafford

    Skylab

  • ****-
  • Posts: 4,379
  • Joined: 15 Dec 2006
  • Loc: Denver, Colorado, US

Posted 19 September 2020 - 07:30 PM

Go to the Software Bisque website under Support. You may have to log in or register. Good support. Also log in your Sky X for updates. 

 

Joe



#4 rockstarbill

rockstarbill

    Cosmos

  • *****
  • Posts: 7,564
  • Joined: 16 Jul 2013
  • Loc: Snohomish, WA

Posted 19 September 2020 - 07:37 PM

Install the updated x2 plugin on the ZWO site.

#5 APshooter

APshooter

    Skylab

  • *****
  • topic starter
  • Posts: 4,268
  • Joined: 14 Oct 2013
  • Loc: Camby, In.

Posted 19 September 2020 - 07:39 PM

Thanks all. I have done both, all programs updated including ascom and zwo drivers.

Rockstar Bill, Is that the asi ascom driver you are referring to?


I've not received an answer in the support forums yet, but I only posted it yesterday. I do have another support ticket open that's quite old, probably 6 months to a year.

Just trying to see if anyone has come across this before.

Edited by APshooter, 19 September 2020 - 07:45 PM.


#6 idclimber

idclimber

    Viking 1

  • -----
  • Posts: 579
  • Joined: 08 Apr 2016
  • Loc: McCall Idaho

Posted 19 September 2020 - 07:58 PM

I have occasionally had trouble maintaining a connection with my AS1600. I found out one of my USB cables was bad. I also sometimes have to manually select the USB port in the Settings menu found in Camera Setup. 



#7 Ken Sturrock

Ken Sturrock

    Cardinal Ximenez

  • *****
  • Administrators
  • Posts: 9,375
  • Joined: 26 Sep 2009
  • Loc: Denver, CO

Posted 19 September 2020 - 08:02 PM

If you're using the X2 plug-in, what is the bandwidth (under settings) set to? Maybe lower it to 40 (or whatever the lowest setting is).



#8 rockstarbill

rockstarbill

    Cosmos

  • *****
  • Posts: 7,564
  • Joined: 16 Jul 2013
  • Loc: Snohomish, WA

Posted 19 September 2020 - 08:28 PM

Thanks all. I have done both, all programs updated including ascom and zwo drivers.

Rockstar Bill, Is that the asi ascom driver you are referring to?


I've not received an answer in the support forums yet, but I only posted it yesterday. I do have another support ticket open that's quite old, probably 6 months to a year.

Just trying to see if anyone has come across this before.


No, this: https://astronomy-im...up_V2.0.2.9.exe

#9 APshooter

APshooter

    Skylab

  • *****
  • topic starter
  • Posts: 4,268
  • Joined: 14 Oct 2013
  • Loc: Camby, In.

Posted 20 September 2020 - 12:13 AM

Ok, issue solved, and it took a little troubleshooting to find it  (I downloaded the X2 driver BTW, rockstarbill).  I had a faulty POWER cable that powers the cameras' cooler.  The USB connection would power the camera and TheSkyX could see it, but without cooler power the camera couldn't take a picture.  I noticed that after trying for a half hour to start the 2600 that the 1600MM wasn't starting either.  I ohmed out the cable going to the camera and it was fine, but the coupling that disconnects the power from the OTA was worn out.  Fortunately my obs is in the backyard and I could easily solder on a new connector system and be up and running.   I'm imaging M33 with the 2600MC just for fun and see what the field looks like with and APSC chip on the rasa 8.  Thanks to all who chimed in with help...I'm up and running again.


  • Ken Sturrock, rockstarbill and bugbit like this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics