Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

EQMod, NINA, and rejected syncs-advice needed

  • Please log in to reply
3 replies to this topic

#1 jkozman

jkozman

    Sputnik

  • *****
  • topic starter
  • Posts: 41
  • Joined: 05 Jun 2015

Posted 20 September 2020 - 07:46 AM

If any EQMod and NINA users are out there I could use your help!

 

I've been having a tough time with meridian flips lately. I'm using NINA, EQmod, and my EQ6-R Pro. Yesterday I fixed a mechanical issue that was causing problems. Woohoo- problem solved (I thought).

 

Last night the mount itself worked perfectly (mechanically), but after trying some auto meridian flips I started to get this error:  "SyncToTarget () RaDec Sync Rejected." Only on meridian flips. Slewing to an individual target and manually plate solving worked fine.

 

I've never had this issue before. From the little I could find online, it could be that EQMod rejects the sync because it hasn't travelled far enough past the meridian. Or the solution isn't close enough to what it expects. Or possibly something else. 

 

The problem seems to be between NINA and EQMod, because it only seems to happen when using NINA. I ended up using ATP instead and the auto flip feature worked fine. I would much prefer to keep using NINA, but if I can't solve this issue it's a deal breaker. 

 

If any EQMod or NINA users out there have any suggestions I'd love to hear them. I'll try the NINA Discord today, too.

 

Thanks

 

 



#2 Ben Diss

Ben Diss

    Explorer 1

  • *****
  • Posts: 97
  • Joined: 07 Nov 2019
  • Loc: N40 W83

Posted 20 September 2020 - 09:38 AM

Saw your post on Discord. I too used to image with NINA and an EQ6R and saw this limitation of not accepting syncs near the meridian. It was frustrating because I didn't see the problem using APT. I never found a work around with NINA.

 

I'd start by testing different times during the day. I think the default is 1 min before, but why not try 10 minutes before or after and go from there. I think your approach to testing this during the day is spot on. I struggled to get my Losmandy to flip until I sat down and figured it out during the day.



#3 jkozman

jkozman

    Sputnik

  • *****
  • topic starter
  • Posts: 41
  • Joined: 05 Jun 2015

Posted 20 September 2020 - 01:09 PM

The reply on Discord was basically "that's just a thing that happens sometimes with NINA and EQMod and there's not much you can do about it." I appreciated the response but it's too bad. He did suggest setting the user interface in EQMod to "dialog based". I'll give that a try tonight.

 

What I don't understand is why this problem developed this summer, seemingly out of nowhere. One of the main reasons I switched to NINA from APT is the automatic meridian flip- it always worked flawlessly, until now. 

 

If that doesn't work I'll try turning off auto meridian flip and just creating 2 imaging sequences, one that lasts until the mount is past the meridian, and another that starts after that, but with a new slew to target. That's what I used to do on APT and it worked well. The auto flip in APT gave me trouble on my old Celestron mount. Can't seem to win with this meridian flip thing.



#4 jkozman

jkozman

    Sputnik

  • *****
  • topic starter
  • Posts: 41
  • Joined: 05 Jun 2015

Posted 21 September 2020 - 01:42 PM

Just in case anyone sees this and is interested, everything worked perfectly last night after switching to "dialog based" in EQMod setting. 


  • georgian82, Ben Diss and NightBear like this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics