Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ASI1600mm Pro Random Occasional Corrupt Image

astrophotography imaging
  • Please log in to reply
2 replies to this topic

#1 dsullivan

dsullivan

    Sputnik

  • *****
  • topic starter
  • Posts: 39
  • Joined: 07 Jan 2018
  • Loc: Brooklyn NY

Posted 20 September 2020 - 08:15 PM

Every 7-8 frames I get an image that looks corrupted. The camera's USB limit is set to 40 (lowest setting). I have a powered USB 3.0 hub which I also connect my ASI290, ZWO filter wheel, Astromechanics Canon Lens Controller, and CEM60 to. Nothing runs through the 1600's USB hub, and I'm not using the CEM60's USB hub. One USB 3.0 cable goes to my Macbook running Parallels, using SGP and PHD. I've tried multiple cables and have gotten the same issue. Some nights I connect 2 USB powered dew heaters to the USB 3.0 hub and that doesn't seem to affect anything. Some nights it's worse than others. Having a hard time pinning this down, and help would be greatly appreciated. 

 

LhXfGXM.png


Edited by dsullivan, 20 September 2020 - 08:37 PM.


#2 Alien Observatory

Alien Observatory

    Apollo

  • *****
  • Posts: 1,163
  • Joined: 13 Nov 2015

Posted 20 September 2020 - 08:25 PM

Maybe try 100% USB Traffic on the 1600 and see if that helps... Pat Utah :)



#3 dsullivan

dsullivan

    Sputnik

  • *****
  • topic starter
  • Posts: 39
  • Joined: 07 Jan 2018
  • Loc: Brooklyn NY

Posted 20 September 2020 - 08:43 PM

Interesting– I'll give that a try. BTW, I meant to say "USB Limit" not "USB Traffic." Just edited the post.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: astrophotography, imaging



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics