Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Trying to Set Up OAG

  • Please log in to reply
29 replies to this topic

#26 Jeff2011

Jeff2011

    Soyuz

  • *****
  • Posts: 3,706
  • Joined: 01 Jan 2013
  • Loc: Sugar Land, TX

Posted 03 October 2020 - 12:15 PM

Last night I removed the 5mm spacer between the FW and camera and measured the distance needed to reach guide camera focus to be just over 3mm.  Terry I suspect your guide camera is similar enough to mine so the 5mm spacer should hopefully work for you.   I also determined the threads after removing the cover were too large in diameter to fit the OAG stalk threads. 



#27 ezwheels

ezwheels

    Apollo

  • *****
  • Posts: 1,222
  • Joined: 04 Jul 2017
  • Loc: Oakland, CA.

Posted 03 October 2020 - 12:18 PM

I guess I am confused as to how an SX imaging camera, an SX FW and an SX OAG will not come to focus with a 290mm that has similar back spacing to a SX Lodestar or Ultrastar. The ZWO camera has 8.5mm and the Lodestar is 12.5mm. If you add the CS adapter to the ZWO it will be 4mm longer. Which would make it 12.5mm backspacing. If it uses the C adapter it would increase to 13.5mm. I could be mistaken but if this is the case then there would be pretty tight tolerances for if the Lodestar would ever come into focus either. If that 1mm makes the difference I would grind that 1mm off the "C" adapter. 

 

MINI-1024x704.png



#28 ezwheels

ezwheels

    Apollo

  • *****
  • Posts: 1,222
  • Joined: 04 Jul 2017
  • Loc: Oakland, CA.

Posted 03 October 2020 - 12:21 PM

....And as far as I can tell, My 290mm mini kit only came with the adapters labeled 1 and 3. Like this:

 

174-290mini配件图.jpg

 

 


Edited by ezwheels, 03 October 2020 - 12:22 PM.


#29 Jeff2011

Jeff2011

    Soyuz

  • *****
  • Posts: 3,706
  • Joined: 01 Jan 2013
  • Loc: Sugar Land, TX

Posted 03 October 2020 - 12:35 PM

26905E67-995C-4E3C-9A94-8C48E9AF51FB.jpeg

 

 

 

 

Here is what the stalk looks like. The threads on the stalk can be moved up and down to the extend that the end of the stalk touches the sensor window cover.  So the C adapter spacing does not matter.  It is the spacing between the sensor cover window and sensor that is the problem.   If I ground 3.5 mm from the stalk end that should be enough to reach focus.

 

 



#30 terry59

terry59

    Voyager 1

  • *****
  • topic starter
  • Posts: 10,053
  • Joined: 18 Jul 2011
  • Loc: Colorado, USA

Posted 03 October 2020 - 11:14 PM

Last night I removed the 5mm spacer between the FW and camera and measured the distance needed to reach guide camera focus to be just over 3mm.  Terry I suspect your guide camera is similar enough to mine so the 5mm spacer should hopefully work for you.   I also determined the threads after removing the cover were too large in diameter to fit the OAG stalk threads. 

Thanks Jeff....I'm in business with the 5mm spacer. I've tried luminance and Ha this evening with no problems

 

smile.gif


  • Jeff2011 likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics