Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Firecapture autoguide settings help

  • Please log in to reply
1 reply to this topic

#1 Ittaku

Ittaku

    Ranger 4

  • -----
  • topic starter
  • Posts: 354
  • Joined: 09 Aug 2020
  • Loc: Melbourne, Australia

Posted 01 October 2020 - 05:19 PM

I've been struggling to get autoguide to reliably track planets for me with firecapture. I've read that it takes a while to tweak it to get values that work but I've been unable to find a combination of settings that reliably track a planet for more than 30 seconds before it just starts veering off the screen. For the most part my mount tracking is good enough on its own for 10 minutes without autoguide but if I want to set a sequence of images for 45mins I risk losing the planet.

 

I have a CPC1100 Edge HD, using it mostly in alt/az - is this an issue? It doesn't seem like it should be since rotation would be the only thing it can't correct.

 

I'm using a ZWO ASI224MC plugged into the autoguide socket, and find that having the USB connection at the top is the way to orientate it so that up down left right controls on my HC correlate with screen movements and got me partway towards getting it to track, but as I said earlier, it doesn't last.

 

My imaging train is a 2x barlow and ADC so about F/20 with 5400mm focal length.

 

If anyone has a similar hardware setup and has autoguide working reliably, I'd be most grateful if you shared your parameters.

Thanks.

 



#2 rkinnett

rkinnett

    Viking 1

  • *****
  • Posts: 552
  • Joined: 08 Aug 2018
  • Loc: La Crescenta, CA

Posted 01 October 2020 - 06:46 PM

Hi Ittaku,

 

I have autoguiding working reliably in FireCap with an asi224mc guiding an EQ6-R over separate USB cables (PC to camera and PC to mount), not ST4.  I tried guiding over ST4 early on but might have given up on that too quickly.  I had a similar problem with the mount running away.  It may be that I had the "swap direction" or other settings misconfigured, and didn't give it a fair shake because I later had similar problems when guiding over USB and eventually found a combination of settings that works reliably for me.  I should go back and try again with the ST4 cable.  In an case, if you have a USB/serial cable which connects to your mount, try guiding with that instead of over ST4.

 

Experiment with the "swap direction" settings.  If you get one of these settings backwards, the mount will run away after a period of time.  I orient my camera such that the planet moves right when I press right on the HC, up when I press up, etc, when shooting eastward, and I leave both "swap direction" boxes unchecked.  I think that's the general rule.. if you press right on HC and the planet moves left in the camera view, then check "swap direction" for the horizontal direction.  Likewise, if you press up on the HC and the planet moves down, then select "swap direction" for vertical.  Pay close attention to the mount control and guide correction arrows at the top right corner of your live view pane.  When the planet drifts to beyond the allowable tolerance, let's say to the left, then you should see the right arrow light up indicating autoguiding is commanding your mount to move in that direction.  If the planet nudges leftward at this point, you need to change the horizontal "swap direction" setting.

 

The "swap direction" settings are not the only thing that could be causing runaway.  I've also seen this when I did a sloppy job with polar alignment, and the planet kept naturally trying to drive off to one side.  The autoguiding function evaluates periodically whether a correction is needed, then sends either a guide pulse or a MoveAxis command to your mount, depending on whether you have "Prefer MoveAxis to PulseGuide" enabled.  I have that unchecked.  That didn't seem to work with my mount, but it may be that my other guiding settings were sub-optimal at the time when I tried that setting.  Try with and without that checked.  Anyways, if that setting is disabled, then when a correction is needed, the software sends a pulse to your mount with a duration according to your Correction time setting.  The Guider cycle time must be greater than the Correction time.  If you use too low of a value for correction time, then the mount will make a miniscule correction, not enough to get you back to center.  I find a combination of 500 ms correction time and 2 sec Guider cycle, and 20-25 pixels tolerance works with my setup.  All of these settings are related.  You generally want the tolerance value to be bigger than the typical motion of the planet as it dances around randomly in your view.  Setting the tolerance or cycle time too low will cause your mount to constantly need corrections.  I tried clamping those down in order to try and keep the planet dead center, but this made autoguiding constantly fight against seeing, and in some cases get into a weird hyperbolic overcorrection cycle that also caused a runaway.  Opening those up a bit and allowing the planet to drive away from center frame works much more smoothly.  However, I had to open up the correction time from 250 ms to 500 ms in order to allow bigger corrections, putting the planet closer to center after each correction.  I also needed to use a slightly bigger ROI.  Giving the system some slack like this makes it much more robust to seeing effects, wind, and poor alignment.

 

My point isn't that you should use the values I'm describing here, but rather, this is the thought process that you should be going through as you tune your own system.


  • Ittaku likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics