Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

SharpCap not stacking with Alt-Az mount

  • Please log in to reply
6 replies to this topic

#1 audioengr

audioengr

    Messenger

  • *****
  • topic starter
  • Posts: 455
  • Joined: 09 Aug 2020

Posted 20 October 2020 - 01:06 PM

I don't have my wedge installed yet on my Evolution SCT, but got some images of M13 that were good.  Stacked fine in post-processing.  I tried to live-stack and SharpCap would not align/stack anything after frame 1.  Is it moving too much for SharpCap because of the Alt-Az mount or is it a histogram stretch issue?  The image was pretty dim and I didn't realize how to adjust the histogram.  I do now.


Edited by audioengr, 20 October 2020 - 01:07 PM.


#2 jrschmidt2

jrschmidt2

    Lift Off

  • -----
  • Posts: 24
  • Joined: 30 Jul 2020

Posted 20 October 2020 - 01:10 PM

Check the star detection under the 'Alignment' tab (in Live Stack).  There you can adjust the start detection settings, check the number of detected stars, and also (optionally) highlight the stars that are being used for image alignment in the stacking process.  The 'Log' can also be useful in diagnosing what is going on and why the image may not be stacking.



#3 audioengr

audioengr

    Messenger

  • *****
  • topic starter
  • Posts: 455
  • Joined: 09 Aug 2020

Posted 20 October 2020 - 01:30 PM

Check the star detection under the 'Alignment' tab (in Live Stack).  There you can adjust the start detection settings, check the number of detected stars, and also (optionally) highlight the stars that are being used for image alignment in the stacking process.  The 'Log' can also be useful in diagnosing what is going on and why the image may not be stacking.

Perfect, thanks.



#4 Stelios

Stelios

    Voyager 1

  • *****
  • Moderators
  • Posts: 10,474
  • Joined: 04 Oct 2003
  • Loc: West Hills, CA

Posted 20 October 2020 - 01:41 PM

Moving to EAA.



#5 alphatripleplus

alphatripleplus

    World Controller

  • *****
  • Moderators
  • Posts: 118,256
  • Joined: 09 Mar 2012
  • Loc: Georgia

Posted 20 October 2020 - 02:57 PM

How narrow was the field of view for M13? With some globulars there are not enough bright field stars for SharpCap to use for alignment. However, I have not had this problem with M13, so I suspect some other issue. As someone has already mentioned, check the log file Tab under livestacking, and it should mention for each sub the reason it won't stack.



#6 GazingOli

GazingOli

    Mariner 2

  • -----
  • Posts: 298
  • Joined: 13 Oct 2019
  • Loc: Stuttgart GERMANY

Posted 20 October 2020 - 06:30 PM

Did you subtract darks? This is also important for live-stacking.

 

CS.Oli



#7 goldtr8

goldtr8

    Ranger 4

  • *****
  • Posts: 306
  • Joined: 29 Apr 2018

Posted 21 October 2020 - 05:52 AM

Did you subtract darks? This is also important for live-stacking.

 

CS.Oli

 

That's what I was going to say, need to subtract darks.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics