Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ASI Air Pro new v1.5 iOS Software Challenges

  • Please log in to reply
6 replies to this topic

#1 jimandlaura26

jimandlaura26

    Messenger

  • -----
  • topic starter
  • Posts: 426
  • Joined: 19 Nov 2003
  • Loc: San Diego, CA

Posted 28 October 2020 - 11:01 PM

I just received an automatic update to the subject iOS software running on my iPad Pro (which itself was just updated to iOS version 14.1). I can no longer see/access data pertaining to specific peripherals attached to my ASI Air Pro USB ports (Canon 60D DLSR main camera, ASI 120mm mini guide camera, Celestron AVX mount and ZWO memory stick.). Was functioning prior to this. Is anyone else having the same or different challenges? Have searched the numerous entries on ZWO site and their FaceBook site - could be others in same situation, though not entirely clear. So came here too. Thanks.


  • DJL likes this

#2 mmalik

mmalik

    DSLR camera modifications

  • *****
  • Vendors
  • Posts: 11,258
  • Joined: 13 Jan 2012
  • Loc: USA

Posted 29 October 2020 - 12:13 AM

I am updating to iOS 14.1 and will let you know how it behaves with ASIair Pro. Note: Last I tested was with iOS 14.0.1. Regards



#3 mmalik

mmalik

    DSLR camera modifications

  • *****
  • Vendors
  • Posts: 11,258
  • Joined: 13 Jan 2012
  • Loc: USA

Posted 29 October 2020 - 01:27 AM

Just tested ASIair Pro 1.5 on iOS 14.1. All looks good. Make sure your camera is selected and enabled in the App. Regards

 

 

Note: You may have to disable cellular if you are using such a device


Edited by mmalik, 29 October 2020 - 01:40 AM.


#4 jimandlaura26

jimandlaura26

    Messenger

  • -----
  • topic starter
  • Posts: 426
  • Joined: 19 Nov 2003
  • Loc: San Diego, CA

Posted 29 October 2020 - 03:16 AM

Just tested ASIair Pro 1.5 on iOS 14.1. All looks good. Make sure your camera is selected and enabled in the App. Regards

 

 

Note: You may have to disable cellular if you are using such a device

Thank you for your response. When I first operated with the new v 1.5 software it did appear to work. But then started to intermittently lose contact with each USB connection - as if I had pulled the connector for each. And some connections came back, then went away again. So, I shut everything down, pulled and remade each connection and started back up again. Conducted hard reset of iPad Pro, but no luck. Now it’s as if nothing is connected. Though there are some mounts listed on the iPad Pro ASI app screen that aren’t my Celestron AVX mount. There are no entries for any camera showing. Tried entering airplane mode as well on iPad Pro - though confirmed that I was not losing ASI Air wifi signal, so that does not appear to be the problem. ASI Facebook responder recommended that I delete and reinstall ASI app on iPad Pro - so I’ll try that next.


Edited by jimandlaura26, 29 October 2020 - 03:33 AM.


#5 jimandlaura26

jimandlaura26

    Messenger

  • -----
  • topic starter
  • Posts: 426
  • Joined: 19 Nov 2003
  • Loc: San Diego, CA

Posted 29 October 2020 - 12:01 PM

Deleted and then reinstalled ASI Air app from iPad Pro. Same problem. Not recognizing any USB connected hardware. iPad does see ASI wireless connection. Lights on red box are all satisfactory and get the beep on startup. 



#6 mmalik

mmalik

    DSLR camera modifications

  • *****
  • Vendors
  • Posts: 11,258
  • Joined: 13 Jan 2012
  • Loc: USA

Posted 29 October 2020 - 10:13 PM

Try a different iPad, iPod, iPhone, MacBook, etc. Troubleshooting ASIair Pro can be tricky sometimes. There were many times I thought ASIair was faulty only to find out mistake was in my configs. When you are troubleshooting, test only ONE equipment at a time. For example, just plug in only ONE camera and see if it works. Gook luck!

 

 

Note: I had written a whole thread on it but it was deleted by admins frown.gif


Edited by mmalik, 29 October 2020 - 10:27 PM.

  • jimandlaura26 likes this

#7 arkosg

arkosg

    Sputnik

  • *****
  • Posts: 30
  • Joined: 06 Oct 2014
  • Loc: Nanaimo, BC

Posted 02 November 2020 - 11:09 PM

I had some similar connection issues with my iPhone and iOS 14.  I turned the "Private Address" feature OFF (when you connect to a WiFi network, click the info button and scroll down for this setting).  Suddenly my iPhone was able to connect the ASIAIR pro again.  It may have been luck, but it's easy enough to try.

 

Cheers,

 

- Greg A




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics