Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ZWO ASI2600 MC issues

  • Please log in to reply
51 replies to this topic

#51 Domer

Domer

    Messenger

  • -----
  • Posts: 460
  • Joined: 22 Jul 2019
  • Loc: San Diego, CA, USA

Posted 12 June 2021 - 07:28 PM

Domer,

 

   Wow! That is great. I've been retired for a decade now and wish I still had access to the tools we used regularly at work. If you are able to get more details, that would be of great interest to lots of us who like to better understand the underpinnings of the equipment we use. I have always believed the best way to get the most out of a technology is to dig in and understand how it works and what quirks you might expect.

 

   Please post your testing results if you are able to dig under the surface from the hardware side. That will really help understand some of the questions I still have from the software side as represented by the USBTreeView utility.

 

 

John

Attached is my test report and findings.  I'm going to create a new CN post to cover this topic since this one is buried in a thread that started out covering the oil seepage issue, which is unrelated.

Attached Files


  • JerryWise, jdupton and StevenBellavia like this

#52 njrusty

njrusty

    Vostok 1

  • -----
  • Posts: 178
  • Joined: 17 Mar 2006

Posted 18 June 2021 - 10:27 AM

I have my 2600MC always connected to my scope (in an observatory) and have the 12v power supply connected to it.  Been imaging since October and have never once had an issue with it.  It appears as long as the 12v power supply is connected, there should not be any issues with it.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics