Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

CGEM Stops Slewing in RA - Solution

  • Please log in to reply
1 reply to this topic

#1 ebacon

ebacon

    Vostok 1

  • -----
  • topic starter
  • Posts: 116
  • Joined: 13 Feb 2013
  • Loc: Goodrich, MI

Posted 29 November 2020 - 01:24 AM

Hello all,

 

My CGEM stopped slewing in RA at a consistent position after I replaced the battery.  Resetting the mount to factory settings fixed the problem.

 

Hope this helps someone.

 

The problem started after I rebuilt the mount.  I replaced the battery while the mount was apart and thought that the battery only kept time, date, and location.  When the mount stopped slewing at the same position in RA I was afraid that I had damaged the ring gear.  I mucked with the mount for a few evenings before I realized the problem might be in software instead of hardware. 



#2 mclewis1

mclewis1

    Thread Killer

  • *****
  • Posts: 21,088
  • Joined: 25 Feb 2006
  • Loc: New Brunswick, Canada

Posted 29 November 2020 - 12:52 PM

The battery is part of the real time clock and only retains the time and date. It doesn't affect the Location data which is retained by the hand controller. 

 

Factory settings reset clears out all the user data in the hand controller as well as a little bit of data the mount stores based on some learned mechanical offsets.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics