Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

PHD2 - Lost Connection?

  • Please log in to reply
4 replies to this topic

#1 FiveByEagle

FiveByEagle

    Ranger 4

  • -----
  • topic starter
  • Posts: 301
  • Joined: 04 Mar 2020

Posted 02 December 2020 - 10:40 AM

Hope everyone is safe and healthy. Have a few questions and may need some one-on-one help here. I feel I have excercised all the tricks and tips I know and I am still dead in the water.
I have been using PHD2 with my EQ6R for about 3-4 months with very good success, previous it was the AVX and that did well, but it was at its payload limit and wind was a factor. With the EQ6R it’s been smooth sailing under .5 RMS most nights.

Enter the month of September and since then I have captured 1 (one) 300s sub. Biggest issue was wavering calibrations. It would take 5-7 calibrations in one night to get an Ok one and still get 1.5-2 RMS. This happened overnight. All the usual suspects are checked -snags-mechanical issues- all of the above. Nada! And then it’s cloudy for a month and tonight was my first clear 3 hour block in 28 days to try and troubleshoot and PHD2 no longer sees my guide camera on my system.

I restarted, reinstalled PHD2, reinstalled NINA, reinstalled ASCOM, reinstalled ZWO drivers. Tried 3 USB cables, took off the hub and plugged directly into the laptop. Everything. And PHD2 doesn’t see the guide camera. All of my other applications see it. I use SharpCap to PA so it saw it immediately and I got a clear beautiful image from the guide scope and camera. NINA can switch to it and see everything as well. APT sees it as well.

The gear works... I've narrowed PHD2 is the root issue and the solution evades me.

I’m at a loss. Can I get some help here?



#2 scopewizard

scopewizard

    Ranger 4

  • *****
  • Posts: 362
  • Joined: 04 Oct 2010
  • Loc: Alberta, Canada

Posted 02 December 2020 - 10:53 AM

Have you try PHD2 with no other camera and no other USB plug in your system? Turn on only PHD2 and try a connection to the camera.



#3 FiveByEagle

FiveByEagle

    Ranger 4

  • -----
  • topic starter
  • Posts: 301
  • Joined: 04 Mar 2020

Posted 02 December 2020 - 11:14 AM

Have you try PHD2 with no other camera and no other USB plug in your system? Turn on only PHD2 and try a connection to the camera.

Added to list for tonight - 

 

I got home this morning, and saw PHD2 is seeing everything right now after probably the 6th reboot of the day. This fix kinda worries me... I prefer fixes that are visceral and I know that I did something that worked.. when something just starts working again I worry it will fail again..



#4 csauer52

csauer52

    Viking 1

  • *****
  • Posts: 549
  • Joined: 05 Jan 2011
  • Loc: Raleigh, NC

Posted 02 December 2020 - 06:07 PM

Are these the same issues from your thread about "bad guiding is getting old"?



#5 FiveByEagle

FiveByEagle

    Ranger 4

  • -----
  • topic starter
  • Posts: 301
  • Joined: 04 Mar 2020

Posted 03 December 2020 - 09:18 AM

Are these the same issues from your thread about "bad guiding is getting old"?

Different - guiding is hovering around 1.1 tonight and I dont feel like elevating my BP trying to get it lower.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics