Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Problem Polar Aligning with ASI Air Pro

  • Please log in to reply
3 replies to this topic

#1 Steven G

Steven G

    Lift Off

  • -----
  • topic starter
  • Posts: 2
  • Joined: 30 Nov 2020

Posted 06 December 2020 - 11:32 PM

Hello,

I was wondering if anybody else had this problem..  I am just starting out with ASI Air Pro and was having a problem with the polar alignment..

 

I start the Polar Alignment procedure and it plate solves OK. Then moves on to where is asks you to rotate the RA to the left 60 degrees..  now .. there are several videos on youtube that say the ASI Air pro acts strange with Celestron mounts so they instruct to turn off the mount and manually or use remote to rotate the RA 60 degrees to the left..   Some say ZWO have resolved this issue and it should work..

 

My problem is I tried it both ways and it seems to not work either way..  I have the Advanced AVX...

 

I tried just leaving the mount on and the ASI Air pro does indeed rotate itself approx 60 degrees .. however seems to stop there.. and does not continue with procedure..

I also tried turning off mount and rotating RA myself 60 degrees..  

 

both ways the software indicates RA axis rotated 0 degrees..  and does nothing more..  stuck..   I have attached a print screen of where it stops.. 

 

I have all the latest drivers as of this date...

 

Any suggestions would be appreciated.. 

 

Thanks!!

 

 

Attached Thumbnails

  • thumbnail_asi.jpg


#2 Cpward76

Cpward76

    Lift Off

  • -----
  • Posts: 1
  • Joined: 22 Apr 2021

Posted 22 April 2021 - 06:45 PM

Hello. I am having this problem also. Were you able to figure it out?



#3 Leerox

Leerox

    Sputnik

  • -----
  • Posts: 30
  • Joined: 11 May 2021

Posted 12 June 2021 - 06:13 PM

Same here ! Tonight , now !! Help

#4 Leerox

Leerox

    Sputnik

  • -----
  • Posts: 30
  • Joined: 11 May 2021

Posted 13 June 2021 - 02:48 PM

So i got past this stage lastnight by sliding the slider off on mount settings in app, i then un plugged mount , roughly moved ra 60’ , it then states to turn the ra manually, turned it all back on , and it was happy . I got stuck on thefinal stage and after nessing around ended up unplugging asiar and tried to just capture some stars . Yes wasnt happy with asiair pro . Still it was ny first ever session


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics