Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ZWO OAG sensor tilt resolved

  • Please log in to reply
No replies to this topic

#1 Mr Astro

Mr Astro

    Explorer 1

  • -----
  • topic starter
  • Posts: 54
  • Joined: 09 Nov 2016

Posted 28 February 2021 - 03:29 AM

Hi

 

This was the problem.. and it written as a reply in an old post.. here is the link:

https://www.cloudyni...oag/?p=10904357

 

"My issue with the ZWO OAG is that stars are good all over the image except the lower left corner ,and this is only appeared after using the OAG ( When removed the OAG stars pinpoint all over the corners) ..

And I think its the same what you described here.. the prism stalk is very near to the end of the threads and when I screwed the field flattener I doubt it hit the stalk and caused a tilt. Or at least not screwed to end of the OAG body.

I tried to put 0.7 mm shim to eliminate that gap..  put that made the stars worse all over the corners and I realized BF went far than it should be.

I am still searching for a descent solution.. but stuck here"

 

AND JUST TODAY I resolved it grin.gif

 

InkedIMG_20210227_024746_LI.jpg

 

Took the OAG and the field flattener to lathe workshop and cut 0.5 mm from that 5.5mm threads

and then the flatteners threads goes all the way inside till the field flattener screwed well to the flat side of the OAG and never touch the prism stalk waytogo.gif 

So, I made a separate post here hoping that will help others in this tough hoppy flowerred.gif

 

 


  • Midnight Dan and Dynan like this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics