Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

PHD2, sync with mount?

  • Please log in to reply
1 reply to this topic

#1 Jeffmar

Jeffmar

    Apollo

  • -----
  • topic starter
  • Posts: 1,306
  • Joined: 18 Mar 2012
  • Loc: salt lake city, utah

Posted 04 March 2021 - 04:30 PM

Last night I got out to do some imaging for the first time in months. I had everything all set up, pointed my scope at M42, and started autoguiding just to see if it would work. It worked flawlessly for 5 minutes with very little deviation. I stopped the autoguiding, repositioned my scope to get a better view of the nebula and started again. This time the autoguiding would go off the chart over and over. I retried it a half dozen times without success. The error message said something about synchronizing the mount speed with PHD2 again. I had no idea what that meant. The hand controller of my G11T mount said the mount was moving at guiding speed the whole time. I am puzzled how to fix that.

 

I go a few unguided images that weren’t too bad but the mount would start to drift too much after 40- 50 second exposures. I was using my C8 with a .7 focal reducer.



#2 Jeffmar

Jeffmar

    Apollo

  • -----
  • topic starter
  • Posts: 1,306
  • Joined: 18 Mar 2012
  • Loc: salt lake city, utah

Posted 05 March 2021 - 09:17 PM

I guess it’s a mystery to us all.smiley-char145.gif




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics