Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ASI 294MM Pro Lines through subs

  • Please log in to reply
2 replies to this topic

#1 keatonschoech

keatonschoech

    Lift Off

  • *****
  • topic starter
  • Posts: 3
  • Joined: 04 Sep 2020
  • Loc: KS

Posted 12 April 2021 - 04:47 PM

Having weird issues with my new 294MM Pro.... Every 1 or 2 frames out of 8 or 9 have these weird lines through them and I've never seen anything like it before. I hope it not just a bad cam. Only have had it for about a month. Have tried changing the Gain, Offset, and USB speed and no better. Didn't know if anyone on here has seen or heard anything like it before. Contacted ZWO but no reply yet. If anyone has any information that would be greatly appreciated. Clear Skies!

Attached Thumbnails

  • 22222.jpg
  • 33333.jpg


#2 crgood2

crgood2

    Ranger 4

  • *****
  • Posts: 306
  • Joined: 11 Jul 2013
  • Loc: Southern Arizona

Posted 12 April 2021 - 05:09 PM

Perhaps it's a read issue via the USB?  If you are using the supplied usb 3.0, I've had issues with them and don't even unwrap them anymore - try a more reliable one from amazon :) 



#3 Stelios

Stelios

    Voyager 1

  • *****
  • Moderators
  • Posts: 11,080
  • Joined: 04 Oct 2003
  • Loc: West Hills, CA

Posted 12 April 2021 - 07:23 PM

Could it be Starlink? 

 

Take some darks. If it's a camera issue, it will probably show up in the darks. 


  • rdmarco likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics