Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Astro pixel processor 4 image issue

Software Astrophotography
  • Please log in to reply
21 replies to this topic

#1 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 06:57 AM

I’m new to Astro pixel processor and for some reason when I load my light frames taken with my ZWO071 through the ASI air the images show up as four separate squares with the bottom right having the data and the other three look like noise from the camera possibly if I load the same light frames in nebulosity I just get the light frame please help

#2 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 06:59 AM

Sorry not sure how this ended up in light pollution I thought I only tagged it for Astro photography and software

#3 Dynan

Dynan

    Fly Me to the Moon

  • *****
  • Posts: 5,581
  • Joined: 11 Mar 2018
  • Loc: NOLA

Posted 13 April 2021 - 08:06 AM

Can you show some pics of your APP data?

 

Are you using the default settings in APP? (Sounds like you have something chosen that alters your lights.)

 

In which tab in APP does this occur?


Edited by Dynan, 13 April 2021 - 08:29 AM.


#4 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 11:37 AM

Thanks for your quick response I am in the first tab and I Added light frames to the very first tab on the left that says lights after it Adds them I click on one of them from the window below and I get four squares with different data in each I can send you a picture when I get off of work in a little bit thank you



#5 Dynan

Dynan

    Fly Me to the Moon

  • *****
  • Posts: 5,581
  • Joined: 11 Mar 2018
  • Loc: NOLA

Posted 13 April 2021 - 11:54 AM

The AsI071MC-Pro is an OSC (One Shot Color) camera.

 

In TAB 0 you need to check the 'force Bayer/X-Trans CFA' box before adding lights. (You may be doing this. Just checking.)

 

And in TAB 1 you are unchecking 'Multi-Channel/Filter processing' and 'Multi-Session processing'. Correct?

 

When you say you 'click on one of them', do you mean 'double-clicking' on one of the files in the lowest box where all the lights are listed, to bring up a raw image? And that showed 'four squares'?

 

Pics will help when you can get to them.



#6 dcaponeii

dcaponeii

    Apollo

  • -----
  • Posts: 1,100
  • Joined: 01 Sep 2019
  • Loc: Waxahachie, TX

Posted 13 April 2021 - 12:11 PM

It sounds to me like APP is splitting the channels and displaying RGB (and L?) in separate panes??  I've never seen anything remotely resembling what the OP is describing leading me to believe that even though the OP thinks the default settings are being used something must be amiss.  I've never used Tab 0 in APP.  I load my lights, darks, flats, and bias frames using Tab 1 "Load".  Whatever might be in Tab 0 is likely the origin of this issue?  I'm no expert but have been using APP now for about 6 months.  APP resets to the default settings on restart (at least for me) so I'd quit out and start all over again.



#7 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 01:43 PM

Ive attached the image, so in Tab 0 I choose Pattern RGGB because OSC I didnt know if i needed to do the force bayer/ X trans CFA but I tried both ways, I've watched hours of YouTube before deciding to start with APP vs PI and it looked simple enough but following along the tutorials I don't know what I'm doing different. Again thanks for trying to helpAPP issue.jpg  



#8 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 01:49 PM

Heres another image I didnt neutralize-BG in this one App issue 2.png



#9 Dynan

Dynan

    Fly Me to the Moon

  • *****
  • Posts: 5,581
  • Joined: 11 Mar 2018
  • Loc: NOLA

Posted 13 April 2021 - 01:59 PM

Can you upload a light frame to Dropbox (or similar) and  link it here? I'll take a look at it.



#10 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 05:13 PM

https://www.dropbox....e/Astro Photos#

 

try this link , funny thing is before APP I used Nebulosity and in that program they load normal



#11 Dynan

Dynan

    Fly Me to the Moon

  • *****
  • Posts: 5,581
  • Joined: 11 Mar 2018
  • Loc: NOLA

Posted 13 April 2021 - 06:19 PM

You uploaded some .exe files. I need you lights .fits file...or a few.



#12 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 08:22 PM

2E4E0EBA-70C6-4C23-8BB2-4CE370631AEE.png

that’s odd when I open drop box it said they are the .fits



#13 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 08:26 PM

I could email them directly to you 



#14 RonaldNC

RonaldNC

    Ranger 4

  • -----
  • Posts: 391
  • Joined: 25 Jun 2019
  • Loc: Fuquay Varina, NC

Posted 13 April 2021 - 08:50 PM

The FITS looks pretty good to me.  I did a quick process on it and it looks fine.  There's probably a lot more there...

 

The only thing I saw was a large dust bunny in the lower left corner... I cropped it out.  Did you use darks, flats and bias to calibrate?

Here's a jpeg...

 

Ron

Attached Thumbnails

  • NGC2903.jpeg


#15 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 13 April 2021 - 09:05 PM

That can’t be mine mine was M 42

#16 RonaldNC

RonaldNC

    Ranger 4

  • -----
  • Posts: 391
  • Joined: 25 Jun 2019
  • Loc: Fuquay Varina, NC

Posted 13 April 2021 - 09:08 PM

That can’t be mine mine was M 42

That's is the file in the link above...

 

Ron



#17 Randy3904

Randy3904

    Lift Off

  • *****
  • Posts: 16
  • Joined: 29 Jul 2016

Posted 13 April 2021 - 09:14 PM

Try changing from the ‘OpenGL3’ setting.
  • Dynan likes this

#18 RonaldNC

RonaldNC

    Ranger 4

  • -----
  • Posts: 391
  • Joined: 25 Jun 2019
  • Loc: Fuquay Varina, NC

Posted 13 April 2021 - 09:18 PM

That can’t be mine mine was M 42

Hmmm... the file is gone now.  Maybe check to see if you have the right link name/location?

Ron



#19 kel123

kel123

    Surveyor 1

  • -----
  • Posts: 1,544
  • Joined: 11 May 2019

Posted 13 April 2021 - 09:20 PM

That's is the file in the link above...

Ron


😆 😆 😆 Wonders happen in the universe.

#20 Dynan

Dynan

    Fly Me to the Moon

  • *****
  • Posts: 5,581
  • Joined: 11 Mar 2018
  • Loc: NOLA

Posted 13 April 2021 - 09:40 PM

Well, unless the voodoo goes away, I don't think I can help.

 

The link gives me: The folder ‘/Astro Photos’ doesn’t exist

 

And the link is for ASCOM, ASICap, and ASI Camera driver.

 

Something is NUTZ! wacko.png


  • dswtan likes this

#21 Aperture Envy

Aperture Envy

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 23 Feb 2013
  • Loc: Ocean City MD

Posted 14 April 2021 - 05:47 AM

app issue fixed.jpg Randy thanks you got it!!! great success...Try changing from the ‘OpenGL3’ setting. Thanks for everyone's patience and efforts. 


  • Dynan likes this

#22 Dynan

Dynan

    Fly Me to the Moon

  • *****
  • Posts: 5,581
  • Joined: 11 Mar 2018
  • Loc: NOLA

Posted 14 April 2021 - 07:24 AM

Glad you got it! Thanks for the follow up. (I still don't understand why I couldn't download your image files. I tried Chrome and Firefox. Both gave the same result...Oh well...)


  • Aperture Envy likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Software, Astrophotography



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics