Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Issues with Firecapture and ZWO ASI 174MM Camera

Astrophotography Celestron Equipment Imaging Planet SCT
  • Please log in to reply
7 replies to this topic

#1 sandconp

sandconp

    Viking 1

  • *****
  • topic starter
  • Posts: 537
  • Joined: 21 Feb 2018
  • Loc: Minnesota USA

Posted 09 June 2021 - 01:01 PM

I am trying my new ZWO 174MM (monochrome) Planetary camera for the first time using Firecapture and it really seems to respond slowly.  The data seems to be received in 'chunks'  (stops a bit) and then continues on.  I did not have this problem with my ZWO 178 OSC Camera.  The GUI also seems to run slow when I use this camera.  I don't know if I need to 'tune' something with Firecapture to make it not hang.  I am getting a decent FPS count which seems strange for as long as it stalls.

 

I do not have this problem when using Sharpcap Pro with the same camera.

 

I was also wondering if there is a Firecapture Forum so that the developer might see this problem and respond?

 

 

 



#2 spereira

spereira

    Fly Me to the Moon

  • *****
  • Moderators
  • Posts: 6,156
  • Joined: 21 Apr 2017
  • Loc: Bedford, NH

Posted 09 June 2021 - 02:03 PM

As far as a Firecapture forum, I found this with Google:

 

https://groups.io/g/firecapture

 

smp



#3 Tulloch

Tulloch

    Gemini

  • *****
  • Posts: 3,089
  • Joined: 02 Mar 2019
  • Loc: Melbourne, Australia

Posted 09 June 2021 - 04:03 PM

Do you get a warning that says "Capture failed" when the transfer stops? If so, then reducing the "USB Traffic" setting to something around 50 - 70 might help. A lower value reduces the maximum transfer rate, but makes the transfer more stable (I think).



#4 sandconp

sandconp

    Viking 1

  • *****
  • topic starter
  • Posts: 537
  • Joined: 21 Feb 2018
  • Loc: Minnesota USA

Posted 09 June 2021 - 04:07 PM

I believe that is the case.  Where is that setting?



#5 Tulloch

Tulloch

    Gemini

  • *****
  • Posts: 3,089
  • Joined: 02 Mar 2019
  • Loc: Melbourne, Australia

Posted 09 June 2021 - 04:23 PM

On the left hand side, choose the little gear wheel icon in the "Control" tab, you should see this window.

 

While you are there, select "high speed mode" also.

 

 

Attached Thumbnails

  • FireCapture hi-speed mode.png


#6 sandconp

sandconp

    Viking 1

  • *****
  • topic starter
  • Posts: 537
  • Joined: 21 Feb 2018
  • Loc: Minnesota USA

Posted 15 June 2021 - 07:26 AM

I did find the high speed mode on this version but I then downloaded the most recent Beta Version and I cannot find the high speed option under the gear tab.

 

I wonder if they took it out of the Beta Version?



#7 Tulloch

Tulloch

    Gemini

  • *****
  • Posts: 3,089
  • Joined: 02 Mar 2019
  • Loc: Melbourne, Australia

Posted 15 June 2021 - 04:09 PM

It's still there in ver 2.7, it's now under the "more" button in the Control window.

 

High speed mode is an essential tool in planetary imaging.

Attached Thumbnails

  • High speed mode FC 2.7.jpg


#8 jesco_t

jesco_t

    Vostok 1

  • -----
  • Posts: 132
  • Joined: 23 Jan 2020
  • Loc: Hamburg, Germany

Posted 16 June 2021 - 03:40 AM

You can try and enable the (experimental) RAM buffer in Settings/General. This helped me to even out disk speed variations and get a constant capture framerate.

 

Jesco




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Astrophotography, Celestron, Equipment, Imaging, Planet, SCT



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics