Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Sky Safari 6 Pro error: “Could Not Export List Named …”

  • Please log in to reply
4 replies to this topic

#1 GaryJCarter

GaryJCarter

    Viking 1

  • *****
  • topic starter
  • Posts: 708
  • Joined: 06 Jun 2009
  • Loc: Fairview, Texas

Posted 11 June 2021 - 09:49 AM

After creating a new observing list in SS6 Pro on my iPad to share with members of a beginner’s astronomy group I support I tried using the “Email Observing List” feature under the Actions and Setting menu using Sky Safari Pro to share the list and was presented with this message. This has worked flawlessly in the past. I see my new list in LiveSky and can send a link but I would like to export the actual list for non-LiveSky users. I see the list on my iPhone as well but encountered the same problem there. I tried exporting an older list and ran into the exact same problem. I just updated to iOS 14.6. Is this a new bug?



#2 lphilpot

lphilpot

    Surveyor 1

  • *****
  • Posts: 1,776
  • Joined: 15 Oct 2005
  • Loc: Central Lousiana, USA

Posted 11 June 2021 - 11:23 AM

That's never happened to me. I'm on Android, not sure about you. I recommend posting in the most appropriate forum on the support site:

 

https://support.simu...ommunity/topics



#3 GaryJCarter

GaryJCarter

    Viking 1

  • *****
  • topic starter
  • Posts: 708
  • Joined: 06 Jun 2009
  • Loc: Fairview, Texas

Posted 11 June 2021 - 05:31 PM

That's never happened to me. I'm on Android, not sure about you. I recommend posting in the most appropriate forum on the support site:

 

https://support.simu...ommunity/topics

Len, Thanks….that was the first place I posted the issue. As I stated, I’m using iOS on iPad and iPhone. I have never experienced this issue before either. I tried exporting lists I created for the same group a month ago prior to the latest iOS update…they all fail too. It’s strange…and definitely a problem that I hope is fixed quickly. I tried shutting down and rebooting the iPad and iPhone…no easy fix here.


Edited by GaryJCarter, 11 June 2021 - 05:32 PM.


#4 donjulio

donjulio

    Sputnik

  • -----
  • Posts: 42
  • Joined: 22 Jan 2008
  • Loc: West Linn, Oregon

Posted Yesterday, 08:57 AM

I have also experienced this after upgrading my iOS to 14.6 on both my iPad and iPhone.



#5 GaryJCarter

GaryJCarter

    Viking 1

  • *****
  • topic starter
  • Posts: 708
  • Joined: 06 Jun 2009
  • Loc: Fairview, Texas

Posted Yesterday, 07:52 PM

I have also experienced this after upgrading my iOS to 14.6 on both my iPad and iPhone.

I suspected this was the case. Thanks for the confirmation!  Hopefully Simulation Curriculum will respond to the problem quickly. So far there is no response on the "Community Forum"




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics