Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Is there still banding issues with the 294MM sensors?

  • Please log in to reply
10 replies to this topic

#1 Deesk06

Deesk06

    Viking 1

  • *****
  • topic starter
  • Posts: 813
  • Joined: 25 Jul 2015
  • Loc: New Jersey

Posted 18 June 2021 - 01:34 PM

I have a 183 currently and I am looking to upgrade to the 289MM sensor instead. I love the binning options and being able to capture with some bigger pixels while also having the abilities for more resolution in a better sensor than the 183.

 

I remember reading awhile ago that the sensor was having banding issues and it honestly kept me from purchasing it. I just want to see where that stands, is it still an issue or was it solved? 

 

Thanks 



#2 06AwzIyI

06AwzIyI

    Mariner 2

  • *****
  • Posts: 207
  • Joined: 14 Jul 2020

Posted 18 June 2021 - 01:50 PM

QHY just recently updated their driver download page so it's not showing anymore, but I distinctly remember them addressing the 294 banding issue in one of their previous driver updates.



#3 Dean J.

Dean J.

    Viking 1

  • -----
  • Posts: 931
  • Joined: 13 Aug 2011
  • Loc: Vista, CA

Posted 18 June 2021 - 02:34 PM

Was there ever a “banding issue” with the ASI294MM camera?  I have been using an ASI294MM for a while now and I haven’t had any complaints with it.  I have always used it in the “default” 2x2 bin mode though. 


Edited by Dean J., 18 June 2021 - 02:35 PM.


#4 Deesk06

Deesk06

    Viking 1

  • *****
  • topic starter
  • Posts: 813
  • Joined: 25 Jul 2015
  • Loc: New Jersey

Posted 18 June 2021 - 02:36 PM

Was there ever a “banding issue” with the ASI294MM camera?  I have been using an ASI294MM for a while now and I haven’t had any complaints with it.  I have always used it in the “default” 2x2 bin mode though. 

There did seem to be a banding issue, not sure if it was with QHY or ZWO though



#5 Dean J.

Dean J.

    Viking 1

  • -----
  • Posts: 931
  • Joined: 13 Aug 2011
  • Loc: Vista, CA

Posted 18 June 2021 - 02:39 PM

I haven’t had any problems with the ASI294MM camera.  I am pretty meticulous with my calibration routine though.


  • Deesk06 likes this

#6 Deesk06

Deesk06

    Viking 1

  • *****
  • topic starter
  • Posts: 813
  • Joined: 25 Jul 2015
  • Loc: New Jersey

Posted 18 June 2021 - 02:43 PM

I haven’t had any problems with the ASI294MM camera.  I am pretty meticulous with my calibration routine though.

Good to know. Thanks Dean. I am probably going to go ahead and order it. Have you been enjoying it so far? What did you upgrade from?



#7 Dean J.

Dean J.

    Viking 1

  • -----
  • Posts: 931
  • Joined: 13 Aug 2011
  • Loc: Vista, CA

Posted 18 June 2021 - 02:49 PM

In my opinion it is a very nice camera for the price.  I upgraded from the ASI1600MM Gen. 3 which was a nice improvement in sensitivity.  I only use it in the "default" 2x2 bin mode though and haven't used it in the "unlocked" 1x1 bin mode.
 
A couple of mono images with the ASI294MM:

get.jpg?insecure

get.jpg?insecure
  • 06AwzIyI likes this

#8 dan_hm

dan_hm

    Viking 1

  • *****
  • Posts: 790
  • Joined: 31 Dec 2012
  • Loc: New Jersey

Posted 18 June 2021 - 03:54 PM

Was there ever a “banding issue” with the ASI294MM camera?  I have been using an ASI294MM for a while now and I haven’t had any complaints with it.  I have always used it in the “default” 2x2 bin mode though. 

https://www.cloudyni...banding-issues/
 



#9 oatmeal

oatmeal

    Vostok 1

  • *****
  • Posts: 127
  • Joined: 12 Apr 2020
  • Loc: Sonoma County, CA

Posted 18 June 2021 - 04:23 PM

I have the ASI294MM and it does have banding issues, but only in one specific use case: Bin 1, very low gain, very dark skies, and very short exposures

 

I have never had banding issues in Bin 2

 

I have also regularly used Bin 1 at unity gain (108), with 60-90s exposure for luminance without any issues whatsoever


  • dswtan, Deesk06 and SoDaKAstroNut like this

#10 rdmarco

rdmarco

    Vostok 1

  • ***--
  • Posts: 196
  • Joined: 13 Mar 2008
  • Loc: Elkhorn, Nebraska

Posted 18 June 2021 - 09:49 PM

No banding on my QHY version. (294m-pro)


  • SoDaKAstroNut likes this

#11 scpanish

scpanish

    Explorer 1

  • -----
  • Posts: 58
  • Joined: 04 Jan 2015
  • Loc: Milton, NH, USA

Posted 02 July 2021 - 11:03 PM

I got the ASI294mm a couple months ago.  Only using bin 2 (old bin 1).  No banding.  Also the sensor coating is very even and does not show any of the irregularities in the earlier runs of the camera that have been reported.

 

Steve




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics