Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

celestron evolution 6" AZ mount

  • Please log in to reply
12 replies to this topic

#1 Van Ingelgem Dirk

Van Ingelgem Dirk

    Lift Off

  • -----
  • topic starter
  • Posts: 5
  • Joined: 14 Jul 2021
  • Loc: Heverlee Belgium

Posted 21 July 2021 - 11:07 AM

I bought  a brand new celestron evolution 6" a few weeks ago.
In the meantime, I have been able to observe since this week.

Although it's not going well.
I tried to experiment with my 'skyportal' (on my smartphone).

For a good alignment (aligning) I do not yet have a clear time made (gray nights).

What strikes me now is something is not right, either I am doing something wrong or:

 

I'm trying to make it clear it from the manual :  

"Launch Celestron SkyPortal on your device and select “Connect.”

Arrows will appear on your screen for UP/DOWN and LEFT/RIGHT.

These motions are referred to as altitude and azimuth, respectively

Use the arrows to move your telescope!

 

Now in my case the up/down that works, but left/right that doesn't run or doesn't work????

do you have any idea?



#2 WarmWeatherGuy

WarmWeatherGuy

    Aurora

  • *****
  • Posts: 4,623
  • Joined: 27 Aug 2011
  • Loc: Las Cruces, NM 32° N, 107° W

Posted 21 July 2021 - 12:04 PM

One thing that might cause this is that the az clutch is not tight enough.


  • Taosmath likes this

#3 Taosmath

Taosmath

    Apollo

  • *****
  • Posts: 1,413
  • Joined: 21 May 2014

Posted 21 July 2021 - 12:05 PM

Does the left/right work if you use the hand control?

 

If not, then as Steve suggested above, try to tighten the Azimuth Clutch knob.


Edited by Taosmath, 21 July 2021 - 12:08 PM.


#4 Notdarkenough

Notdarkenough

    Vostok 1

  • *****
  • Posts: 113
  • Joined: 17 Jan 2021
  • Loc: 4700' ft elevation at 41°

Posted 21 July 2021 - 12:07 PM

Hello. Welcome!!

First, are the clutch knobs both engaged? Does it work with the hand controller (HC)?

 

Or, in the Settings button on SkyPortal (SkySafari 6 is better in my mind. More features, more data. SkyPortal is the little-sister of the SkySafari apps. It is made for beginners, so use what you are comfortable with) click on appearance and behavior. In the middle is a button for toolbar configuration. Also, right above the toolbar button are some choices for Tilt to Use Compass and Tilt to Slew. Both need to be set how you want to interact. 

 

And, make sure you upgrade the firmware using CFM. Even new kit needs updating. It will help, particularly with the WiFi connection.  https://www.celestro...rs-and-software

 

And, download the Owner's Manuals from Celestron. They don't send paper manuals, only Quick Start Guides.  https://www.celestro...anuals-software

 

Welcome to CN! I love Belgium, used to live just over the border. Hope all is well for your family regarding the recent flooding. If you still need help, please send up more specifics. Best wishes-

Mike


Edited by Notdarkenough, 21 July 2021 - 12:08 PM.


#5 jeffreym

jeffreym

    Messenger

  • *****
  • Posts: 463
  • Joined: 02 Dec 2016
  • Loc: La Crosse, WI

Posted 21 July 2021 - 12:41 PM

I think I would be sure everything works correctly using only the hand controler first before troubleshooting the often problematic wifi operation. 

 

IMO, the wifi was a good idea but was done just to be trendy and it was never never designed to work well.  Mine never did.  The first thing I do is turn it off so it does not use the battery.

 

Have some fun!

Jeff



#6 aa6ww

aa6ww

    Mercury-Atlas

  • *****
  • Posts: 2,840
  • Joined: 23 Oct 2011
  • Loc: Sacramento, Calif.

Posted 21 July 2021 - 12:55 PM

My friend has one of these. He says his WiFi connection always fails so once he started using the hand controller, the mount is excellent and very lightweight. He uses an Edge 8 HD.

 

..Ralph



#7 Chris Johnson

Chris Johnson

    Viking 1

  • *****
  • Posts: 554
  • Joined: 08 Sep 2004
  • Loc: Stockholm, NJ

Posted 22 July 2021 - 07:04 AM

Forget the Sky Portal and use the hand controller. After powering up, select “Quick Align” from the alignment menu and follow the instructions. After entering date and time, you are aligned. The goto’s will be reasonably accurate. You can get a more accurate alignment by using the “Realign” steps. All this is detailed in the instruction manual.



#8 Van Ingelgem Dirk

Van Ingelgem Dirk

    Lift Off

  • -----
  • topic starter
  • Posts: 5
  • Joined: 14 Jul 2021
  • Loc: Heverlee Belgium

Posted 22 July 2021 - 10:53 AM

Thank You all for the replies,I'll try more the coming days.

a little bit disappointed about the comments of the Sky Portal.

And for Mr.Notdarkenough, everything here in Flandres goes well, we havn't problems with the  flooding, that was more in Luik.

Bye everybody



#9 Van Ingelgem Dirk

Van Ingelgem Dirk

    Lift Off

  • -----
  • topic starter
  • Posts: 5
  • Joined: 14 Jul 2021
  • Loc: Heverlee Belgium

Posted 22 July 2021 - 12:06 PM

I'm back, I tried the handcontroller and i have the same: up & down goes perfect, but left to right or viceversa is not working???

Bye bye



#10 Taosmath

Taosmath

    Apollo

  • *****
  • Posts: 1,413
  • Joined: 21 May 2014

Posted 22 July 2021 - 12:21 PM

I'm back, I tried the handcontroller and i have the same: up & down goes perfect, but left to right or viceversa is not working???

Bye bye

Did you try to tighten the the wheel on the mount that adjusts the azimuth clutch?

 

Screen Shot 2021-07-22 at 11.26.12.png

 

Also when you hold the left/right arrows do you hear the motor turning?


Edited by Taosmath, 22 July 2021 - 12:29 PM.


#11 Van Ingelgem Dirk

Van Ingelgem Dirk

    Lift Off

  • -----
  • topic starter
  • Posts: 5
  • Joined: 14 Jul 2021
  • Loc: Heverlee Belgium

Posted 22 July 2021 - 02:37 PM

Yes i do, and there is no moving, no noise, no motor noise, nothing!  I think there is fabricationfailure 

Thanks for tour reply  :-;



#12 Van Ingelgem Dirk

Van Ingelgem Dirk

    Lift Off

  • -----
  • topic starter
  • Posts: 5
  • Joined: 14 Jul 2021
  • Loc: Heverlee Belgium

Posted 22 July 2021 - 02:42 PM

Yes I do, and there is no moving, no noise, no motor noise, nothing!  I think there is a  fabricationfailure

Thanks for your reply  smile.gif



#13 Taosmath

Taosmath

    Apollo

  • *****
  • Posts: 1,413
  • Joined: 21 May 2014

Posted 22 July 2021 - 04:43 PM

Yes I do, and there is no moving, no noise, no motor noise, nothing!  I think there is a  fabricationfailure

Thanks for your reply  smile.gif

Yes, It certainly seems that that is a likely cause.  It might be as simple as a connector has come off internally, but it could be the motor or the circuit boards are faulty.  I would suggest that you telephone the person you bought it from and ask for a replacement under warranty.


  • Notdarkenough likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics