Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

CN folks are GREAT!

Celestron Mount
  • Please log in to reply
2 replies to this topic

#1 glefebvre

glefebvre

    Sputnik

  • -----
  • topic starter
  • Posts: 29
  • Joined: 20 May 2016

Posted 21 July 2021 - 01:25 PM

I want to give a big shout out to freestar8n (Frank) for helping me get my CGE-Pro mount working again.

 

About a 1 ½ months ago I was having issues with the mount jerking/binding while slewing.  In the past I was able to resolve the issue be reseating all of the connections in the electronics pier.  I proceed to do this again but I plugged a couple of connections in incorrectly and damaged the electronics.  DEC stopped working and was getting an error 16 on RA and it would also runaway.  Tried to source all of the electronics in the pier but couldn’t.

 

I had read that freestar8n had converted his CGR-Pro mount to the SiTech control system a while ago.  On the off chance that he still had the electronics from the pier, I contacted him to see if I could get a couple of boards.  Long store short, he had sold the mount to a friend of his and said he’d check to see if the friend still had the electronics pier.  His friend did, he acquired it from said friend and sent me the whole electronics pier.  I had to change the connectors for the RA and DEC as my cables wouldn’t fit the connectors from his pier.  I put everything back together, powered up the mount, the DEC started working again but I was getting an error 16 and the RA would runaway.  I put attached my spare motor and it cleared up the error 16.  While the motor was out, I had a look at the worm gear assembly and noticed that it wasn’t parallel to the worm wheel.  I did my best to get them to be parallel.  I installed the spare motor, buttoned everything up and did some testing with my Edge C11.  No more jerking/binding.  Mount it back up and running again but it wouldn’t be without Frank’s help.

 

On a side note, I still had the original motor that failed years ago and managed to swap the encoder from that failed motor to the runaway motor and manage to get a fully functional motor again.  So I still have a spare motor.

 

CN folks are GREAT!


  • MJB87, demorcef and Susanna144 like this

#2 jmillsbss

jmillsbss

    Viking 1

  • *****
  • Posts: 729
  • Joined: 03 Dec 2018
  • Loc: New Albany, Mississippi, USA

Posted 21 July 2021 - 01:55 PM

CN folks are GREAT!

 

And they have to be, to tolerate people like me!!!!


  • demorcef likes this

#3 Supernova74

Supernova74

    Mercury-Atlas

  • -----
  • Posts: 2,760
  • Joined: 25 May 2020
  • Loc: Epsom surrey near (London)

Posted 21 July 2021 - 02:35 PM

Well I do try my very best and if I cannot help I’m sure there are plenty of others that can.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Celestron, Mount



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics