Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

GEM28 + ASI AIR Pro First Light

  • Please log in to reply
4 replies to this topic

#1 Stevemr2t

Stevemr2t

    Lift Off

  • -----
  • topic starter
  • Posts: 14
  • Joined: 16 Oct 2020

Posted 22 July 2021 - 07:20 AM

First light on the new rig didn't go quite as planned.

 

The ASI Air default baud rate is 9600 so the mount has to be manually connected each time the app is started on the tablet / phone. (Slightly frustrating)

 

Any GEM28 users know a workaround for this?). I have emailed ZWO to see if they can correct the baud rate default.

 

The mount seemed to completely lose tracking randomly if the tablet/phone app was closed, not sure why as the ASI Air should be connected and controlling in the background.

 

However it was fixed by re-connecting the mount to the ASI in the tablet/phone app. The only workaround I could find was to leave the ASI Air APP running the whole time and not close the phone/tablet screen.

 

More to come, just some initial problems....

 

 



#2 falcon4at

falcon4at

    Lift Off

  • -----
  • Posts: 3
  • Joined: 07 Oct 2006

Posted 22 July 2021 - 07:55 AM

Hi Steve,

check your settings in ASIAIR. The cable between Handconroller and ASIAIR is ok?

regards Mario

 

 

Attached Thumbnails

  • 9E8D02EF-C66C-44EA-B1C9-D7C1786924B5.jpeg


#3 Stevemr2t

Stevemr2t

    Lift Off

  • -----
  • topic starter
  • Posts: 14
  • Joined: 16 Oct 2020

Posted 22 July 2021 - 08:43 AM

Hi Steve,

check your settings in ASIAIR. The cable between Handconroller and ASIAIR is ok?

regards Mario

Hi, Yes if I set the baud rate manually to the 115200 the AIR AIR Pro communicates with the mount, however if I close the APP on the tablet and reopen the app the baud rate goes back to 9600 and the mount appears to be disconnected. I can't imagine this is the correct function. 

 

Can you see if you close your APP on the phone and re-open if the mount is still connected, or the GEM 28 option is back set at BAUD 9600?

 

My GEM40 / GEM70 uses USB from the mount to the ASI Air Pro directly (no hand controller) so this is the first time I have seen this kind of problem.


Edited by Stevemr2t, 22 July 2021 - 08:45 AM.


#4 Medic002

Medic002

    Vostok 1

  • *****
  • Posts: 179
  • Joined: 27 Apr 2021
  • Loc: South Carolina Bortle Class 4

Posted 22 July 2021 - 10:04 AM

Have u tried leaving the asiair app open and just hit the power button on the tablet to darken the screen? Everything in the asiair should keep running as normal till u hit the button on the tablet to wake it back up. The asiair should keep running any programs while tablet is in sleep mode and be the same when u wake it back up.



#5 Stevemr2t

Stevemr2t

    Lift Off

  • -----
  • topic starter
  • Posts: 14
  • Joined: 16 Oct 2020

Posted 22 July 2021 - 07:24 PM

OK, so I have found somewhat of a workaround.

 

Instead of connecting to the mount with the USB to hand controller I connected the ASI Air to the GEM28 on the WIFI options then connected via ethernet (or wifi in this case) from the mount connection screen.

 

Where it says SERIAL on the mount connection screen if you press it a new option appears and you can enter in the IP address from the WIFI section of the hand controller.

 

It stays connected each time now. The only issue is that you have to connect to the mount on your Tablet WIFI options and I'm not sure what kind of range this has. Eliminates the WIFI extender option most people use best I can tell.


Edited by Stevemr2t, 22 July 2021 - 07:25 PM.



CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics