Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Nexstar 8SE - mount keeps moving up and down key doesn't always work

  • Please log in to reply
6 replies to this topic

#1 torontonian

torontonian

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 16 Aug 2020

Posted 25 July 2021 - 08:22 PM

Hi everyone!
I noticed my Nexstar mount keeps moving up when I'm trying to align the finderscope (and finderscope post-alignment as well). I will focus on something using the eyepiece and I can see it moving up pretty quickly. This makes aligning so hard.
This is only the 4th time using this scope and I noticed it other times too.
So far I've only been able to see the moon and it kept moving away from the moon even though I used solar align module and aligned with the moon. I'm also not about to move the scope down with the hand controller. I have to move the scope down with my hand of I need to go down.
Does anyone know what might be going on?
Thanks!

#2 Notdarkenough

Notdarkenough

    Ranger 4

  • *****
  • Posts: 383
  • Joined: 17 Jan 2021
  • Loc: 4700' ft elevation at 41°

Posted 25 July 2021 - 08:30 PM

Upgrade your firmware. I have heard about that error before, but not super often. If you get stuck after upgrading, the Celestron Help Desk is not a bad call. Reasonably timely and actual answers instead of the usual drivel! Good luck-

Mike


  • ShaulaB and torontonian like this

#3 torontonian

torontonian

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 16 Aug 2020

Posted 25 July 2021 - 08:52 PM

Thank you @Notdarkenough. I'll update Firmware. Hopefully that'll do

#4 Maritime

Maritime

    Apollo

  • *****
  • Posts: 1,074
  • Joined: 19 Aug 2020

Posted 25 July 2021 - 09:03 PM

Altitude clutch is loose?  It is internal….



#5 ayadai

ayadai

    Viking 1

  • *****
  • Posts: 804
  • Joined: 01 Feb 2021
  • Loc: Northern Mariana Islands, Micronesia

Posted 25 July 2021 - 09:07 PM

Sounds like a balance issue to me. When using the SE mount, I usually end up placing the OTA as far forward in the mount as it will go in order to get it to balance. If you've added any additional weight from the stock configuration, you'll be wanting to extend the rail to get it even more forward.


  • treadmarks and torontonian like this

#6 torontonian

torontonian

    Lift Off

  • -----
  • topic starter
  • Posts: 12
  • Joined: 16 Aug 2020

Posted 25 July 2021 - 09:34 PM

Sounds like a balance issue to me. When using the SE mount, I usually end up placing the OTA as far forward in the mount as it will go in order to get it to balance. extend the rail to get it even more forward.

Oh interesting! Didn't think of that. That could be a problem since mine is pretty centered.

Would that explain the down key not working (not able to move the scope down) as well?

I'll give that a try tonight to see if it improves the situation. Thank you!

Edited by torontonian, 25 July 2021 - 09:36 PM.


#7 ayadai

ayadai

    Viking 1

  • *****
  • Posts: 804
  • Joined: 01 Feb 2021
  • Loc: Northern Mariana Islands, Micronesia

Posted 25 July 2021 - 10:17 PM

Would that explain the down key not working (not able to move the scope down) as well?
 

Yes, it could. The 8SE is back heavy and if not properly balanced, the SE mount lacks the power to move it.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics