Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

SGP, ioptron cem70g and fits header issue. Please help

  • Please log in to reply
2 replies to this topic

#1 Orion64

Orion64

    Apollo

  • -----
  • topic starter
  • Posts: 1,217
  • Joined: 29 Nov 2009
  • Loc: Western Cape, South Africa

Posted 26 July 2021 - 12:03 AM

Hell everyone, so my equipment in sgp is all connected and running. Platesolve is working. But, for some reason my fits header of images do not show the telescope info, for example, my objectRA and objectDec values are missing. The consequence is that when I right click on an image, my "centre" option is disabled.
But interesting, it can plate solve my image because there are default RA and Dec hints. Maybe I saves it in there somehow, but the point remains, the coordinates are missing from the fits header of my images.
The mount is obviously connected to sgp without issue.
Is there a setting I'm missing either in sgp or on my handcontroller?

I'm pretty much stuck here at the moment.

#2 bulrichl

bulrichl

    Ranger 4

  • *****
  • Posts: 386
  • Joined: 27 May 2018
  • Loc: La Palma (Canary Islands)

Posted 26 July 2021 - 04:00 AM

Hi Brett,

 

there was an issue with some versions (e.g. 4.0.0.668, 4.0.0.676 and maybe previous versions) that is fixed in v4.0.0.680, see https://forum.sequen...neral-use/15557 .

 

Bernd



#3 Orion64

Orion64

    Apollo

  • -----
  • topic starter
  • Posts: 1,217
  • Joined: 29 Nov 2009
  • Loc: Western Cape, South Africa

Posted 26 July 2021 - 04:29 PM

Thanks it's sorted now with new version


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics