Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Star Sense rror with AVX mount

  • Please log in to reply
2 replies to this topic

#1 bob midiri

bob midiri

    Skylab

  • *****
  • topic starter
  • Posts: 4,291
  • Joined: 17 Jun 2004
  • Loc: pa 19320

Posted 05 August 2021 - 05:51 AM

Good day, I picked up a used Star sense w H.C for my AVX mount and last night had my first opportunity to try it out and set it up. I didn't get too far. I hooked up the cable from Star Sense to Aux 1 on mt and the Star sense Hand controller to the Hand box port on the mount, I powered up, it read veryfying packages then went right to BOOT LOADER SERIAL invalid package 0008? I have a star sense on a CPC mount never had this occur. So im wondering what I would need to do to get past this error message. Thank in advance Bob



#2 mlord

mlord

    Surveyor 1

  • *****
  • Posts: 1,660
  • Joined: 25 Oct 2020
  • Loc: Ottawa, Canada

Posted 05 August 2021 - 06:29 AM

Try to re-update the firmware on the hand-controller.  It probably does not need to be connected to the mount for this.



#3 Dynan

Dynan

    Fly Me to the Moon

  • *****
  • Posts: 6,076
  • Joined: 11 Mar 2018
  • Loc: NOLA

Posted 05 August 2021 - 06:47 AM

See: https://nexstarsite.com/

 

You'll probably find great assistance there.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics