Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Has anyone used either of these Bluetooth or Wi-fi controllers for a 947 autostar controller

  • Please log in to reply
4 replies to this topic

#1 Greggww

Greggww

    Lift Off

  • -----
  • topic starter
  • Posts: 2
  • Joined: 06 Sep 2021

Posted 07 September 2021 - 01:02 PM

This is my first post and I am the total rookie to this hobby. I had purchased a old Meade LXD 55 mount and it seemed to be working well. The other day I took it out and the display did not come up but mount seems to function ok. I found info in your forums for a part # to replace the display. Thanks by the way. Was unable to find item on Ebay but will continue to try. In the meantime I found ads for these.AutoFi - MEADE Autostar 497, Audiostar WiFi adapterr and AutoBT - MEADE Autostar 497, Audiostar Bluetooth adapter. I found a forum on here where folks had used the LX200 model successfully. Has anyone used either of these with the 947 controller, If so does the controllers display need to function for it to be usable and lastly can this be used with a guide scope to control the mount. auti-fi.jpg AutoBt-1.jpg  



#2 Daz67

Daz67

    Lift Off

  • -----
  • Posts: 3
  • Joined: 27 Sep 2021

Posted 30 September 2021 - 05:17 PM

hi there, there is something on the market called meade stella wifi adaptor, I believe meade sell them or you can probably find one on amazon or ebay.

hope this helps.



#3 HGJL2009

HGJL2009

    Lift Off

  • -----
  • Posts: 1
  • Joined: 16 Sep 2021

Posted 20 October 2021 - 03:56 PM

I bought these which are supposed to work in the #497     I also bought the AutoFi for my LX90 which has the #497and it works great but only after an alignment.

I tried it on my ETX90 which also has the #497 but would not do the connection. Hope this helps



#4 Piet Le Roux

Piet Le Roux

    Messenger

  • *****
  • Posts: 470
  • Joined: 07 May 2018
  • Loc: Bloemfontein, South Africa

Posted 21 October 2021 - 01:06 AM

I bought these which are supposed to work in the #497     I also bought the AutoFi for my LX90 which has the #497and it works great but only after an alignment.

I tried it on my ETX90 which also has the #497 but would not do the connection. Hope this helps

Good day,

That is strange, are you using the same controller on the LX90 and as on the ETX90 ? Maybe it's the RS232 port on the ETX90's controller, they are interchangeable maybe you could swap controllers to confirm. 

Yes an accurate alignment before you connect is essential because the Audiostar/Autostar is still operating the mount, the remote app reads the RA and Dec registers in the controller to know where the scope is pointing and sends it Ra and Dec values to slew to.


Edited by Piet Le Roux, 21 October 2021 - 01:11 AM.


#5 Levant

Levant

    Explorer 1

  • -----
  • Posts: 92
  • Joined: 02 Jan 2019

Posted Yesterday, 04:44 PM

I have used that AutoFi with Audiostar handbox attached to my LX90 and LX65 mounts successfully.

I used Skysafari as the phone app.

I am not sure if it is going to work with a problematic handbox because one of its sockets should connect to the Audiostar handbox and the other socket to the AUX port of the mount.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics