Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Help - NINA & ZWO ASI294MC-Pro settings

  • Please log in to reply
12 replies to this topic

#1 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 16 October 2021 - 10:22 PM

I have been using NINA for several months now but only with my DSLR.  It works well slewing, plate solving, centering and taking picture sequences. 

 

But my ZWO after several tries the ZWO camera has left me frustrated in NINA.  I can get the ZWO to work in the ASIStudio very well.  The SharpCap program took me some doing to get the ZWO to show pictures.  But I cannot figure out how to get the settings for the ZWO to work in NINA.  I also can get the ZWO to open in Nebulosity for focus and framing.  I have done the sensor analysis in SharpCap and have determined my gain to be 120.  Of course that is what the manufacturers graph shows also.  The ASIStudio does things automatically' so I really only have to set the time for the exposure.

I am using the ZWO in my LX200GPS and sometimes with a 6.3 focal reducer.

Can anyone advise me on what settings I am not doing for the ZWO or just missing to get the ZWO to work for plate solving after slewing to a target?  NINA states not enough stars in a 10-second exposure.

Thank you.
Jerry



#2 Jim Waters

Jim Waters

    Fly Me to the Moon

  • *****
  • Posts: 6,333
  • Joined: 21 Oct 2007
  • Loc: Phoenix, AZ USA

Posted 16 October 2021 - 10:52 PM

Are you using ASCOM or the native NINA drivers to connect to the camera?



#3 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 17 October 2021 - 04:08 PM

I think ASCOM drivers.  I installed ASCOM and EQASCOM on the computer.  Had downloaded ZWO's ASCOM drivers also.  Is there a way to check which driver is being used in NINA?  The LX200 is using the Meade Generic Driver to connect to PHD and NINA as I recall.  When NINA was configured for this telescope all items were connected; mount, camera, focuser and PHD.  The camera takes pictures but it must be a something other than gain that seems needs to change.  I do not think it is exposure because one may want shorter exposures on some of the brighter targets.  

 

Thanks for the help and reply.

 

Jerry



#4 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 18 October 2021 - 08:52 PM

Was using NINA last night with my Meade LX200GPS and my ZWO ASI294MC Pro.  Finally got the ZWO to take a picture that was not almost all black by making a change on the camera settings.

 

To get NINA to take pictures with my ZWO, I changed the Camera settings.

Default gain: 120 (which is what the sensor analysis recommends)
Default offset: 30 (it was on 4)  I think that is where my problem was
USB Limit: 40 (did not change)

NINA slewed the telescope to the target and did a plate solve and centered the target.  Great but wait.

However, during the image acquisition, NINA, as I recall, was giving me an error message that related to the framing size and the telescopes specs.  Wish I had taken a screen shot of what it was asking for.  I was using my Meade Series 4000 f/6.3 focal reducer/field flattener in the optical train of the ZWO.  I have 106mm back focus from the flattener and that is as close as I can get.  The only thing I can think of is, I have to change the telescope’s specs when using the focal reducer, since that seemed to be what NINA was asking for.

Did some research online and found out some interesting facts regarding Meade’s products.  However, per one web site, since I have “Japan” on my f/6.3, I should not have a problem.  Here is the web link; http://www.wilmslowa...rmulae.htm#FR_b

The web site has a table that will calculate the focal reducer’s changes to the telescope’s focal length and other things based on the telescope’s specs input into the required boxes. 

My telescope’s specs are.
Focal length; 2500mm
Aperture of scope; 254mm (10”)
Focal ratio (photographic speed); f/10

The web site stated, since Japan is on my FR, that my “Meade FR f/6.3 focal length = 240mm” and that number is what I put in the “FR focal length boxes”.  In the other boxes I put in the telescope’s specs. 
Answer boxes show.
Calculated focal ratio: 6.2^ 
Calculated effective focal length: 1563mm^
Calculated in-focus required*: -186.7mm
Calculated SCT focal length: 2778mm

NOTE: I am assuming the numbers I marked with ^ are to go in those specific boxes, Focal length & focal ratio, under Telescope in NINA.  Is that a correct assumption?

Since NINA was showing an image but kept giving me the error boxes, I stopped the sequence.  Went to ASIStudio and took pictures of the object, which came out really well.  But at least I was able to get NINA and the ZWO settings to see an image, slew, plate solve and center.

It seems I need to set up another profile in NINA using the focal reducer with my telescopes.

 

Hope someone can respond.

 

Thanks

Jerry



#5 OldManSky

OldManSky

    Fly Me to the Moon

  • *****
  • Posts: 5,764
  • Joined: 03 Jan 2019
  • Loc: Valley Center, CA USA

Posted 19 October 2021 - 08:14 AM

Yes, put the values marked with ^ in NINA.

Those values are used for initial plate-solving.  Depending on the solver you're using (I use ASTAP), it very likely can solve even if those are wrong -- but you'll get the warning/error.  You don't need to stop the sequence in that case.  But you should get the focal length right.



#6 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 19 October 2021 - 12:49 PM

Thanks for the help/info.

 

I did put in the calculated numbers mentioned in the previous post in the Telescope boxes under “Options” “Equipment” “Telescope” prior to my session last night.  But did not change the FOV and Scale prior to the session.  Maybe I should change the “Focal Ratio” and “Calculated Effective focal length” back to the telescopes specs and see what the error window’s figures are prior to using these new figures from the ASTAP error window.  I am assuming the “FOV” and “Scale” should be recalculated and a new iPhone picture taken to compare the numbers prior to my changes. 

 

Last night the ASTAP Warning window listed the following.  I took an iPhone picture of the error window as follows. 

FOV=0.42d (I am assuming that this is “Field Of View” in degrees?)

Scale=0.5” (What place in NINA does this go if it does go somewhere?)

FL=1791 (I am assuming that this is “Focal Length” I am to use?  It is different than what the web site’s calculator number mentioned earlier, which was 1563mm.  But it may be off due to my input changes mentioned above thus reason for going back to telescopes specs and then see what the error window calculates.)

 

In NINA under “Framing” there is “Coordinates” that has a “Field of View” box.  Is this where the FOV number goes?

 

Same location there is “Camera parameter” that has “Focal length”, but I am assuming that this is connected to the Telescope’s parameters.

 

In NINA under “Equipment” there is the “Telescope” information.  I am assuming that this is where I put the changes for Focal ratio from 10 to 6.2.  The Focal length is also in this area but which number (see above)?

 

If you are out at a location that does not have internet, what items should be used under the “Plate Solving” window?  Most YouTube videos I have seen on this window are only dealing with internet connections.  I do have “ASTAP” and “Astrometry.Net” in the “Plate Solving” area selected but that was by default I am assuming.  Under “Framing” I know I did change “Image source” to “Sky Atlas (offline framing)” due to no internet in my backyard and at the Club’s observing field.  Wireless internet will not reach into my backyard.  I can run an ethernet cable during my backyard sessions to where I set up but not the Club’s location.

 

If it is clear tonight, I will try the ZWO again not using the focal reducer just to see if that error window comes up before making changes to using a focal reducer (FR).  I probably will make two profiles for the LX using the ZWO.  One with the FR and one without it. 

 

Moon was really bright last night but I did image M35, M15 and M2 but using ASIStudio.



#7 musicmatters

musicmatters

    Explorer 1

  • -----
  • Posts: 78
  • Joined: 19 Apr 2021

Posted 19 October 2021 - 05:56 PM

I too am having the same issue with my 294Pro and NINA.   I have it looking just fine in Sharpcap, and then I open NINA and I get this very noisy image and cant see anything 

 

What settings do i have incorrect here?

Attached Thumbnails

  • unnamed (6).jpg


#8 han.k

han.k

    ASTAP Software

  • *****
  • Vendors
  • Posts: 676
  • Joined: 09 Mar 2015
  • Loc: the Netherlands

Posted 20 October 2021 - 02:01 AM

ASTAP requires only the image FOV (field-of-view height) which is calculated precisely by solving as 0.42°.

 

The can defined in the acquisition program (e.g SGP) by the pixel scale as 0.5" or by the ratio of the pixel size in micrometer divided by focal length  (Nina).  So adapt either the focal length OR the pixel size in micrometers in Nina but not both since it is the ratio which changes the FOV.

 

After loading an image in ASTAP gui you can test the values in the FOV calculator of ASTAP, tab pixel math 2

 

 

Untitled.png

 

Untitled2.png


Edited by han.k, 20 October 2021 - 02:07 AM.

  • OldManSky likes this

#9 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 20 October 2021 - 12:42 PM

Click on the “Equipment” icon at the top left.  This should bring up the window that will have the 2nd vertical row of icons beside the first row.  Click on “Camera” icon.  In the Camera window down at the bottom is “Camera settings”.  My ZWO ASI294MC Pro is set to Default gain 120, Default offset 30 and the USB Link, which I think is default at 40.  I had the gain at 120 but the offset was not set at 30.  When I changed the offset from 4 to 30 I got pictures.  Do not know if 30 is correct but at least I got a picture of the Dumbbell.

Hope this helps.



#10 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 20 October 2021 - 05:53 PM

Forgot to add this, did you click on the "Fit image to area" icon?  It is on the image screen, the icon that has two arrows going diagonal from a center line. Should be beside the icon 1:1. 



#11 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 24 October 2021 - 11:43 PM

Tonight, doing some practicing with NINA and my ZWO 295MC Pro.  The camera has the extender rings to get the 55mm back focus since I am not using the f/6.3 reducer/flattener.  However, the camera system is inserted into the Meade microelectronic focuser which is attached to the LX200GPS rear cell threads.  Got a ASTAP warning window regarding “scale not accurate”.  It gave me some figures as follows; FOV=0.27d, scale=0.3”, FL=2777mm.  I found where to put the FOV and FL but where does the scale go?  NINA did do a plate solve once after I put in the two figures but is having issues with centering on the target.  Centering was taking forever.  So, I turned off centering and just used in the Sequence guiding.  Got a little wind tonight and the LX200 does not like wind.  Losing some pictures due to wind.  That might be the issue with plate solving and centering.

Anyone have any suggestions to aid me getting this to work better?

Please respond.

Thank you,

Jerry



#12 han.k

han.k

    ASTAP Software

  • *****
  • Vendors
  • Posts: 676
  • Joined: 09 Mar 2015
  • Loc: the Netherlands

Posted 25 October 2021 - 01:34 AM

The three values reported by ASTAP are different ways to report the same.In principle have to change only one value in Nina. You can just change the focal length to 2777 mm.

 

 

 

In math terms:

 

If the FOV is 10% too large then also the arcseconds per pixel is 10% too large. You have to correct by  increasing the focal length with 10% OR decrease the pixel scale in micrometer with 10%. 

 

Han


  • OldManSky likes this

#13 ColdNights

ColdNights

    Explorer 1

  • *****
  • topic starter
  • Posts: 61
  • Joined: 10 Mar 2021

Posted 25 October 2021 - 01:52 AM

Thanks for the reply.  I will only put in the FL from ASTAP next session.  Clouds came in and I had to call it a night.

 

Clear skies,

Jerry




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics