Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

NOOB seeking advice re LXD55 & Automation

Meade Mount Astrophotography Software
  • Please log in to reply
3 replies to this topic

#1 BobHehmann

BobHehmann

    Lift Off

  • -----
  • topic starter
  • Posts: 2
  • Joined: 24 Oct 2021

Posted 25 October 2021 - 02:33 PM

Just returning to the hobby after a 30+ year hiatus, noticed one or two things changed a little in that time! (C-11, self-hypered film, hand guiding, top of Mt. Pinos in the Winter...).

 

I'm going through an accelerated (re)learning curve, starting about 6 weeks ago: Sony A-700 DSLR,  tripod, 28mm & 85mm lenses, full calibration shots, DSS, ...; add tracker (SkyWatcher); RA-guide tracker with PHD2 (ASI290MM + 30mm scope); add dew-strips & power/cable management (Pegasus power box/hub); add RedCat 51; SharpCap for alignment. Once I hit the tracker level, I got better results than anything I achieved in the old days, even from my Bortle 5-6 suburb. In near to mid-future, I want to add a dedicated OSC camera, probably APS-C class, perhaps an ASI071; then a 120-130mm class APO; then monochrome imaging; ultimately, return my C-11 to the AP mix (definitely planetary, hopefully DSO.) Somewhere between now and then, acquire a decent middle-class mount that might have a chance with the C-11 (without C-11, I'd probably go for an EQ6-R Pro, or similar class iOptron; with C-11, perhaps Celestron CGX?); play with auto-focus; improve my automation. I also occasionally go to remote sites, so I have my power distribution & management already in place, based on a 100aH marine battery.

 

I just dug my kids' old Meade LXD55/AR5 out of storage and started playing with it, with the intent of practicing with the RedCat on this mount (and my first AP OSC camera), improve my skills, before acquiring a more capable mount and/or the APO ($$/$$$.) Aside from upgrading lots of the external pieces (Alt/Az adjusters, dovetail, Polar Scope adjusters) with after-market parts, the LXD is unmodified mechanically, and has never been opened / stripped / re-lubed / hyper-tuned...

 

For its intended visual use, I was surprisingly pleased by both the mount and the AR5 e.g. it held Jupiter within 1-2 diameters for over an hour, unguided; easy to get <5 minute polar alignment purely with the polar scope; good-enough goto accuracy; unexpectedly good views through the AR5. However, I sense it will be a bit of a challenge when I try to guide for DSO AP - noticing a lot of backlash, and some rather weird behaviors when manually slewing at moderate rates, such as initially moving 180 or 90 degrees in the wrong direction before returning to the intended movement. I've been through motor calibration / training / physical axis alignment, and will likely retry. I'll probably have to slightly off-balance the mount to reduce/eliminate motor reversal during guiding, at the least. I've been picking up lots of good pointers from Sir Weasner's website.

 

On advice of the local Telescope store's resident, I updated the Autostar 497 controller's firmware with StarPatch, to the 43Eg ROM with the 43GI patch. I have a reliably working USB cable connection to my laptop, Windows 10 Pro, latest patches, latest PHD2, SharpCap, Stellarium, & ASCOM 6.5.1.3234.

 

My questions:

 

1) Any general advice regarding this mount? Am I wasting my time? Should I open it up and clean/relube it? Are there "standard" upgrades I should make, if AP is my intent with the RedCat ? (I don't intend to place a better refractor or my C-11 on this light mount, no matter what!) I would like to at least practice the basics of imaging automation, without the distractions of fighting too many side issues with the mount.

 

2) Any ASCOM recommendations? In my first attempt, I tried out 3 different drivers, installer filenames: Meade.net.setup.1.3.2.367; MeadeClassic(5.0.4)Setup; MeadeUniversalSetup_1_2_4. None fully worked with the LXD55, though all connected. Many crashes out of ASCOM Device Hub (touching almost any ASCOM Hub Control had a chance to hard-crash one or more ASCOM components; even when "connected" to the mount, controls such as slewing might remain disabled onscreen, or enabled but non-functional) I got one configuration working, sort of, until it tried to run my scope through the tripod, or point it at the ground. Interesting, after the ground-point, I manually parked the scope with the Autostar, and it returned exactly to polar-home - so the mount certainly had not lost track of its position. Are there any tricks or known working configs, or am I on a fool's errand? (Perhaps both?!) At this point, I would not this setup to slew this mount without me standing next to the mount to prevent a disaster. Sometimes, it slews just fine. Haven't tried guiding yet, the rain came in. I am convinced the universe has a sense of humor, even when we don't, as every single upgrade/change (tracker, then guiding, then RedCat, then filters; then goto-mount) was followed within 24 hours by extensive cloud cover, in Southern California. Sorry folks, it was me...

 

3) Lastly, any experience with this mount and tools such as Stellarmate? While currently I'm using my laptop, and remoting into it from my home PC over my house Wifi, I will want to move to a smaller dedicated purpose PC, such as a NUC, or ASIAir, or Stellarmate, or... For now, Stellarmate seems a likely next step as a useful, low-cost experiment. But is it likely to function reasonably with this old mount? Want low power draw for field use; easy integration; alignment automation; target selection and acquisition; guiding suitable for 250mm focal length DSO imaging (1200mm with modern mount); image acquisition (astro-cam now, filter wheel and focuser in future); easy remote access though phone or tablet; live-stacking optional.

 

Sorry for the long text, and I wasn't sure if this best belonged here or in the software section...

 

Cheers, Bob



#2 lambermo

lambermo

    Apollo

  • -----
  • Posts: 1,155
  • Joined: 16 Jul 2007
  • Loc: .nl

Posted 26 October 2021 - 04:18 AM

Hi Bob and 'welcome back' ;-)
 

1) If you slightly offset the polar alignment such that the mount only needs to guide the DEC in 1 direction the backlash does not matter. If you make 'short' exposures only of, say, up to 5 min max for narrow-band (while something like 30s is probably more what you'd use for LRGB) you won't notice the polar offset as the stackers do their job.

 

2) I cannot comment on ASCOM as I only use Linux with INDI. Others will probably chime in here to answer your question.

 

3) Stellarmate should with fine with the mount. I use the same underlying tools like KStars/EKOS and INDI but then on self-built platforms while the Stellarmate is much more consumer friendly. If you choose AsiAIR, the pro has a weak antenna issue that can be fixed by soldering an external antenna but that's not for the faint-hearted. The newer plus version has this fixed. I do not know which of AsiAIR or Stellarmate is more consumer friendly but I do know that Stellarmate supports far more different hardware.

 

-- Hans



#3 michael8554

michael8554

    Surveyor 1

  • -----
  • Posts: 1,527
  • Joined: 19 Aug 2020
  • Loc: Wiltshire UK

Posted 26 October 2021 - 05:49 AM

2) Any ASCOM recommendations? In my first attempt, I tried out 3 different drivers,

 

The latest Meade ASCOM driver has updated older drivers and is suitable for all Meade mounts, LXD55 with Autostar included.

 

I believe you don't need Device Hub to use this one with multiple softwares.

 

It's the one on the ASCOM Mount Drivers page called:

 

Meade Autostar/Audiostar Project (October 2019) <- TRY THIS FIRST

 

 

The links ends up at:

 

https://bitbucket.or...497/src/master/



#4 BobHehmann

BobHehmann

    Lift Off

  • -----
  • topic starter
  • Posts: 2
  • Joined: 24 Oct 2021

Posted 28 October 2021 - 12:31 AM

Thanks folks, I greatly appreciate the feedback. I've done some further experimentation, found that ASCOM Device Hub really interfered with PHD2 - seemed to be introducing multi-second delays, PHD2 just got lost. (Perhaps I've got the configs wrong, but there don't seem to be too many knobs to twiddle...) When I direct-connected PHD2 to the driver, dropped the hub out of the mix, PHD2 regained full mount control, and behaved normally, though the mount is still wild. Still with the major backlash, but at least PHD2 has a chance! I'll try that polar-alignment trick. Looking at the guiding graph as I type this, looks like the RA axis has a large periodic error cycle, about +/- 4. I'm also going to redo the LXD55's training/backlash tweaking tomorrow, and do a PEC training run, then compare. Then I'll try Apollo's polar offset suggestion.

 

I may open up the innards sometime, see if any mechanical tweaking is in order.

 

Decided to give Stellarmate a shake - my PI-4b arrived today, so that test will come as soon as I finish this backlash / PEC / PHD2 run of experiments. Very little sunk cost if I don't like it, and if I do, but the mount remains problematic, well I'll just use it with a successor modern mount. Or I get a PI-4 to play with elsewhere. I like the functional concept of the ASIAir, but not so happy with the single-vendor ecosystem.

 

Cheers, Bob


  • lambermo likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Meade, Mount, Astrophotography, Software



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics