Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Settings in the ASIair Plus

  • Please log in to reply
2 replies to this topic

#1 brentknight

brentknight

    Soyuz

  • *****
  • topic starter
  • Posts: 3,709
  • Joined: 29 Dec 2014
  • Loc: Foley, Alabama

Posted 25 November 2021 - 02:41 PM

I had my first session with my new ASIair Plus last evening.  For me, it's a bit of a learning curve - not nearly as easy to use as many have said.  This is probably because I started out with Windows apps like SharpCap that give the user many options to play with.  It's obvious that the AA+ streamlines these options and so far I've been happy with the results I've gotten and the default settings.  ZWO apparently knows how to control their own cameras...

 

I'm sure it must be something I'm not doing correctly though, but when I tried to update settings for guiding and more specifically - for dithering - I found that the settings don't apply.  No matter what I did to try to change dithering from every frame to every 4 frames, it never would change.  And the settings for Max Dec/Max RA always reverted back to the default 2000.

 

Any idea what I'm doing wrong here?



#2 brentknight

brentknight

    Soyuz

  • *****
  • topic starter
  • Posts: 3,709
  • Joined: 29 Dec 2014
  • Loc: Foley, Alabama

Posted 27 November 2021 - 04:23 PM

In case anyone is wondering, I think my problem relates to running multiple sessions into the AA+.  Last evening I set the dither interval to 4 on my Android phone and it held the setting all evening.  I think if some settings are configured on one device, then they won't get reset on another until the AA+ itself gets reset or turned off.  Anyway, with these updated settings I got tracking working very well...


  • 72Nova likes this

#3 Jeff Morgan

Jeff Morgan

    Voyager 1

  • *****
  • Posts: 13,652
  • Joined: 28 Sep 2003
  • Loc: Prescott, AZ

Posted 27 November 2021 - 09:54 PM

There seem to be some interface and conceptual differences in the AAP.

 

For example, the EFW. when I loaded filters into the wheel, it seemed like a good idea to load them by wavelength Longest to Shortest (a somewhat arbitrary choice).

 

Furthermore, I changed the default numbers to letters corresponding to the filter type. L = Luminance, B = Blue, etc.

 

Later I wanted to change position zero to luminance.

 

Of course relabeling the Zero position from S (S-II) to L was not possible. It took me a little while to figure out the trick. S had to be renamed to default 0. Then power down the unit, restart, and change position 0 to L.

 

Perhaps the ZWO programmers were being a bit arbitrary themselves. Perhaps it is a cultural mindset thing. I don’t know, and it really doesn’t matter. The Moral of the Story is that the user interface conventions You and I are accustomed to don’t necessarily exist in the ZWO ecosystem. When presented with a conundrum try a an unconventional approach.


  • brentknight and Sasquachh like this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics