Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Okay Win10 guru's

  • Please log in to reply
8 replies to this topic

#1 Galaxyhunter

Galaxyhunter

    Mercury-Atlas

  • *****
  • topic starter
  • Posts: 2,895
  • Joined: 02 Jan 2006
  • Loc: Northern Illinois

Posted 29 November 2021 - 11:16 AM

Trying to setup a new Observatory computer to WOL.  I go to Device  Manager / network adapters / properties. I make sure the box for " Magic packet to wake the computer" is checked.

Then I go the Advance tab to enable the WOL, But the WOL is not listed.

So, Where do I go from here????

 

             Thanks, Carl

Attached Thumbnails

  • 1.png
  • 2.png

Edited by Galaxyhunter, 29 November 2021 - 11:16 AM.


#2 RSJ

RSJ

    Explorer 1

  • -----
  • Posts: 92
  • Joined: 19 Oct 2017
  • Loc: Maryland

Posted 29 November 2021 - 11:21 AM

You may want to check that WOL is enabled at the BIOS level, I remember seeing that listed in Dell's BIOS screen.


  • OldManSky likes this

#3 Tapio

Tapio

    Fly Me to the Moon

  • -----
  • Posts: 6,061
  • Joined: 24 Sep 2006
  • Loc: Tampere, Finland

Posted 29 November 2021 - 12:04 PM

Yes, BIOS is the first thing to look.

 

(Minor warning - in my job as IT man I heard many stories of WOL not working even everything was set properly).



#4 terrypaula

terrypaula

    Viking 1

  • *****
  • Posts: 651
  • Joined: 20 Feb 2018

Posted 29 November 2021 - 12:22 PM

WOL is terribly unreliable.

But if you want to use it you have to enable it.

 

I'm trying to understand why you Network Adapters Tab is open.  It used to mean there is an issue, unless the operator has opened it.


Edited by terrypaula, 29 November 2021 - 12:25 PM.


#5 bobzeq25

bobzeq25

    ISS

  • *****
  • Posts: 28,289
  • Joined: 27 Oct 2014

Posted 29 November 2021 - 01:10 PM

This is not simple and intuitive.  There's more stuff you need to do _before_ WOL is enabled.  A number of things can prevent that.

 

https://www.techjunk...0-how-to-guide/  or

 

https://www.windowsc...-wol-windows-10


Edited by bobzeq25, 29 November 2021 - 01:30 PM.


#6 Galaxyhunter

Galaxyhunter

    Mercury-Atlas

  • *****
  • topic starter
  • Posts: 2,895
  • Joined: 02 Jan 2006
  • Loc: Northern Illinois

Posted 29 November 2021 - 01:12 PM

I googled this and two different returns basically said the same  thing.  So I was just trying to follow what I read. The network  tab was open because I was following along the instructions.  

 

When I start the computer, it starts fast enough that it doesn't  display the key stroke needed to enter the bios.

This is a replacement computer for the Observatory.  The last one was a Win 10 and I did have that setup with WOL.  So I know it does work.


Edited by Galaxyhunter, 29 November 2021 - 01:15 PM.


#7 WadeH237

WadeH237

    Cosmos

  • *****
  • Moderators
  • Posts: 8,401
  • Joined: 24 Feb 2007
  • Loc: Ellensburg, WA

Posted 29 November 2021 - 01:15 PM

When I start the computer, it starts fast enough that it doesn't  display the key stroke needed to enter the bios.

Don't wait for the display.

 

Look up the correct key to enter the BIOS setup on your particular computer.  Then, tap that key repeatedly the moment that you power the machine on.


  • bobzeq25 likes this

#8 Galaxyhunter

Galaxyhunter

    Mercury-Atlas

  • *****
  • topic starter
  • Posts: 2,895
  • Joined: 02 Jan 2006
  • Loc: Northern Illinois

Posted 29 November 2021 - 02:52 PM

Don't wait for the display.

 

Look up the correct key to enter the BIOS setup on your particular computer.  Then, tap that key repeatedly the moment that you power the machine on.

Thanks Wade.  I got into the BIOS.  I only found 1 thing that related to the network, & it was already on.



#9 Galaxyhunter

Galaxyhunter

    Mercury-Atlas

  • *****
  • topic starter
  • Posts: 2,895
  • Joined: 02 Jan 2006
  • Loc: Northern Illinois

Posted 30 November 2021 - 09:29 AM

***************  Update ***************

After spending a frustrating day reading all I could & watching all the YouTube videos I could find on this subject, I was about to give it up as everything was telling me the same thing.  The main problem is that the WOL option is not listed in the Advance tab of the Properties.  So the last resort was to go to Intel and try a new Ethernet driver.  I downloaded & installed a new driver and BOOM -------- it works.   Now there is the WOL option in the Advance tab.  Thanks for everybody's  input.  

 

 

 

Fixed.png


  • bobzeq25, RSJ and OldManSky like this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics