Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

New to me ETX-90-EC and odd DEC tracking issue, and noise

  • Please log in to reply
No replies to this topic

#1 jeffcrilly2

jeffcrilly2

    Vostok 1

  • *****
  • topic starter
  • Posts: 140
  • Joined: 25 Jun 2011

Posted 07 December 2021 - 03:21 AM

I have a couple issues with a new-to-me ETX-90-EC:  

1) After tracking a while (like 5 minutes), the DEC suddenly moves "up" about 10 degrees.   All subsequent gotos are now "off" in DEC by that amount.

2) Super noisy DEC motor.

 

More detail for (1):  On Saturday night I had the 90 out for actual "first light", with the Autostar controller.   Here's what happened:
- Point the ETX90 north, home position, turn it on and do an "easy" align with Cappella and Rigel.
- Goto , say, M42.
- The goto would be pretty close... almost in the FOV (at like 80x).
- I would let it sit there for a while, maybe like 5 minutes.
- Then.... (here's the problem) the DEC would start running and move the OTA "up" like 10 degrees.

Is this a known issue, perhaps previously discussed?
(I've been away from the whole Meade Autostar, ETX, scene for quite a few years.)

(I'm thinking it could be a dirty encoder... or even a loose wire somewhere.)

(I suppose I could put the Autostar on my ETX-60 and see if it does the same thing... if so, then it might be something with the Autostar.)

 

There's a second problem I'd also like to look into:

 

2) When slewing (at almost any speed) the DEC motor is super noisy.   The RA has noise, but maybe a third as noisy as the DEC.   By comparison, the 60 motors are the same noise level for RA and DEC, and sound rather smooth.   The 90 DEC is almost screaming. 
Any idea what this might be, and if it is serviceable/fixable?

 

As for the this ETX90-EC, here's the history:

 

I used to have an ETX90-RA back in the 90s, which I sold when the EC came out anticipating I would get an EC, but never did... tho I did pick up a $99 ETX-60 Costco special.  Anyhow, I was surprised to see Meade in such trouble with the lawsuit, and the demise of the ETX line, so I started looking for an early EC.  In retrospect, I maybe should have gone for a PE, but oh well.
 

I ended up snagging what looks like a lightly used ETX90-EC with carry case, and some eyepieces from shopgoodwill.  

This is afaict the "original" EC (blue tube, made-in-usa optics label, shorter fork, with the tiny finderscope).
 

I have an existing Autostar 497 with (I think) 43eg firmware which I was using with the ETX-60, which fwiw seemed to perform well with the ETX-60.

I've reset the Autostar, and checked the Telescope , Site, Date Time, etc, and also did Calibrate and Train drives.

 

I'm pleased there is still some community here around the now-vintage ETX/Autostar scene.

 

thx for any suggestions on the tracking issue and the noisy dec drive.

 

ETX90-EC.jpg




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics