Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ZWO 1600MM Pro - Power issues? - HELP

Astrophotography Software Imaging Equipment
  • Please log in to reply
2 replies to this topic

#1 maval

maval

    Lift Off

  • -----
  • topic starter
  • Posts: 16
  • Joined: 06 Jan 2022

Posted 25 January 2022 - 07:00 PM

I really need help with my ASI 1600MM Pro cooled, i just got it and i used for 3-4 nights without any issues or complains, but now I'm having this issue where my frames wont download, the computer detects it and i can connect to it and use the efw and set cooler etc. I have tried sharpcap, apt, ekos or asi studio, i have tried on 3 different computers 2 windows and 1 mac on every port for all 3 of them, i have tried with 3 different cables one of which was usb 2.0, i have tried with native drivers and with ascom, i don't even know what to try next. The only variable i haven't changed is my power delivery for which I'm using a Celestron Powertank Lithium Pro, do you think that's the problem? It used to work before.

I noticed that when i plug the camera to the laptop the cooler automatically ramp up, i don't know if that means something.

Please help! new moon is in 5 nights and i would really love to be able to have a headache free session.

 

Thank you!



#2 scopewizard

scopewizard

    Viking 1

  • *****
  • Posts: 830
  • Joined: 04 Oct 2010
  • Loc: Alberta, Canada

Posted 25 January 2022 - 08:27 PM

This maybe a reason why, was PHD2 connected when you tried?

If yes, make sure in PHD2 that you are not connecting to the main camera instead of the guiding one.



#3 maval

maval

    Lift Off

  • -----
  • topic starter
  • Posts: 16
  • Joined: 06 Jan 2022

Posted 25 January 2022 - 08:57 PM

This maybe a reason why, was PHD2 connected when you tried?

If yes, make sure in PHD2 that you are not connecting to the main camera instead of the guiding one.

I already tried uninstalling phd2 and then running sharpcap or apt but even then it doesn't work, so i don't think that's the problem here, sometimes i can get a couple of frames, like the first 2-3 frames but then it just goes black again.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Astrophotography, Software, Imaging, Equipment



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics