Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

EQMOD mount ses to be 6 hours off

  • Please log in to reply
3 replies to this topic

#1 jcschultz01

jcschultz01

    Sputnik

  • *****
  • topic starter
  • Posts: 47
  • Joined: 09 Aug 2018
  • Loc: Twin Cities, MN

Posted 14 May 2022 - 09:16 PM

I am using a Skywatcher EQ6-R mount which usually performs very well.  I had a problem last week when KStars crashed and the mount remained pointing at the object (M44) 

I restarted Kstars and things seemed to be OK for tracking but now the mount seems to be pointing about 90 degrees in AZ from wehre it is supposed to be.  

Something similar happened before and I had left the local time the same as UT (I am -6 or -5 during DST).  

 

I have gone through all the time settings on my Windows computer and on the RPI4 and made everything Chicago time zone.  

The telescope still points about 90 degrees off.

I have tried purging all the configurations in the EQMOD mount in KStars and no change .

 

Completely at a loss now.  

 

Any suggestions?

 

If need be I will track the moon on Sunday by hand - tedious but I tried it last night and it is doable. 

 

AS a concrete example, I arbitrarlity picked NGC5504 to look at.  This should be at RA 14 13' 20", DEC 15d 44' 15" for me at 21:15.  

But the telescope is pointing west???? 



#2 Der_Pit

Der_Pit

    Vanguard

  • *****
  • Posts: 2,428
  • Joined: 07 Jul 2018
  • Loc: La Palma

Posted 15 May 2022 - 04:04 AM

I assume you have already powercycled the mount when pointing at the pole - else try that.

Then, in the mount tab of EKOS (not in the INDI panel), there's the option to reset the mount model.

Assuming your park position is at the pole, check that this is indeed what is in the configuration (INDI panel this time), and that parking indeed goes there.

Oh, and of course check that the time and location in KStars are correct!

(Edit: not only time zone, but especially time on the Pi - they don't have a real time clock)

Also out of ideas now... frown.gif


Edited by Der_Pit, 15 May 2022 - 04:08 AM.


#3 jcschultz01

jcschultz01

    Sputnik

  • *****
  • topic starter
  • Posts: 47
  • Joined: 09 Aug 2018
  • Loc: Twin Cities, MN

Posted 15 May 2022 - 04:56 AM

Figured out the problem 

In the INDI control panel for the mount, Site Management tab, the scope location had been reset to Lat 0, Lon 0 and Elevation 0.

I assume this happened after a crash.

 

Something to check when (re)starting KStars.



#4 jcschultz01

jcschultz01

    Sputnik

  • *****
  • topic starter
  • Posts: 47
  • Joined: 09 Aug 2018
  • Loc: Twin Cities, MN

Posted 15 May 2022 - 05:03 AM

Thanks for the suggestions.  I had gone through EKOS and set up the time and location for me as well as on the PI (that is tricky - "timedatectl set_time_zone America/Chicago" for me.

 

The problem turned out to be in the INDI setup for the mount

  • Open the EQMOD mount tab ( in  my case)
  • Select Site Management
  • Under Site Management make sure the UTC Time offset is correct (mine was at -5 for DST)
  • ALSO under Site Management, MAKE SURE YOUR SCOPE LOCATION IS SET

Set the Lat, Lon and elevation and the scope slewed to the location and successfully plate solved. 


  • Der_Pit likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics