Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

GEM45 disconnecting from ASIAir Pro

  • Please log in to reply
7 replies to this topic

#1 stlsoccerfan

stlsoccerfan

    Sputnik

  • *****
  • topic starter
  • Posts: 29
  • Joined: 16 Dec 2019
  • Loc: St. Louis, MO

Posted 30 June 2022 - 08:28 AM

I've been using my GEM45 with an ASIAir Pro for the past 15 months, and it was working great. I run it using a USB cable from the mount to the cameras hub and a separate power supply. However, over the past few months I've been experiencing the frustration having the mount randomly loosing the connection to the AAP. It will be imaging fine and then lose the mount, causing the session to record nothing but star trails due to no tracking. This can happen after polar aligning or at 3am, its completely random. Not correlated with filter changes or autofocus changes. To get it reconnected requires usually requires turning the AAP off and then on. I've restored the AAP software, tried multiple USB cables and even wrapped the male end of a cable with electrical tape so it would be held firmer at the connection- nothing has worked. Any suggestions ? This is beginning to drive me crazy.



#2 FrostByte

FrostByte

    Mercury-Atlas

  • *****
  • Moderators
  • Posts: 2,619
  • Joined: 14 Sep 2018
  • Loc: Upper Peninsula of Michigan

Posted 30 June 2022 - 09:14 AM

I just (hopefully) resolved an issue where I would lose connection to my CEM40 from my Raspberry pi, so similar hardware. In my case, the mount would keep tracking until it hit the meridian limit as set by the hand controller, so I'm not sure why a GEM45 would act differently if it lost connection to the AAP. I traced it down to a bad USB dew heater that was taking down the whole USB network. Lesson learned - don't add anything to the USB network that isn't necessary, and my dew heaters are on a separate connection.

 

But back to your issue, what other devices do you have connected? Does it behave properly if you remove everything from the AAP except the mount and just let it track during daytime? It really helped me troubleshoot to simplify the setup, verify things were working, and then add components until I found the culprit.



#3 fmendes

fmendes

    Vostok 1

  • *****
  • Posts: 174
  • Joined: 20 Apr 2020
  • Loc: Houston, TX

Posted 30 June 2022 - 09:23 AM

iPotron devices are known for having problems with USB communication, and specially with ASIAir. I don't use the later, but my mount started to disconnect after about 4 months of use. After a lot of troubleshooting and emails with iOptron, it was solved by connecting the mount to a powered USB hub. If you have heat/cold/moisture issues, you may need an industrial grade USB powered hub. In my case, a cheap one did just fine.



#4 MikeCrapo

MikeCrapo

    Mariner 2

  • *****
  • Posts: 218
  • Joined: 31 Jul 2020

Posted 30 June 2022 - 11:04 AM

Double check you ASIAir log to make sure that there isnt something else causing the problem. I had a zwo EAF that would cause random disconnects of multiple devices. Had to finally replace it as zwo didn’t know how to handle random issues.



#5 stlsoccerfan

stlsoccerfan

    Sputnik

  • *****
  • topic starter
  • Posts: 29
  • Joined: 16 Dec 2019
  • Loc: St. Louis, MO

Posted 30 June 2022 - 06:24 PM

Thanks to all for the suggestions/input. Tonight I'll use a powered USB hub for the EAF, mount and EFW connections, and then connect that directly to the AsiAir Pro. Maybe this will be the magic bullet !!

Clear skies to all.



#6 Cliff Hipsher

Cliff Hipsher

    Apollo

  • *****
  • Posts: 1,462
  • Joined: 31 Dec 2008
  • Loc: North Chesterfield, VA

Posted 01 July 2022 - 11:41 AM

I have had similar issues recently. 

 

I run every thing off of a single 12V 5.5 Amp source.  I connect the mount directly to a USB 2.0 port on AIR.

 

My main camera (an ASI183 MM or MC Pro cooled) is connected to USB3.0 port on Air.

 

I have a Sandisk 256gig thumb drive in the other USB 3.0 port.

 

I had an ASI120mm mini guide camera and an 8 slot EFW connected the  USB 2.0 ports on the camera.

 

I had an EAF connected to one of the USB 2.0 ports on the DEC box.

 

This configuration worked fine until a few days ago.  For some unknown reason AIR got stupid and would not connect to the mount but it would connect to every thing else. 

 

AIR was also throwing up an error message about using a hub between AIR and the mount, so I added a 4 port USB 3.0 hub to the mix and things started to work.

 

In case you are interested here is link to the cooler:  https://www.amazon.c...product_details

 

I have modified mine.  I cut the tabs off of the clamps so I can use double sided thermal conductive tape instead. 

 

 

Then two days ago I got a USB powered TEC cooler for AIR.

 

I started rearranging things and I discovered I can go back to my original configuration with the mount connected directly to AIR, the EAF is connected to the DEC box and the cooler is running off of the hub..

 

At this point I am wondering if that recent solar storm may have been behind this....


Edited by Cliff Hipsher, 01 July 2022 - 11:48 AM.


#7 stlsoccerfan

stlsoccerfan

    Sputnik

  • *****
  • topic starter
  • Posts: 29
  • Joined: 16 Dec 2019
  • Loc: St. Louis, MO

Posted 01 July 2022 - 02:19 PM

Well I ran it last night with the mount connected to a powered USB hub which was connected to my AsiAir. Still lost the mount twice during the night- first time I was awake and able to reconnect by turning the Pro and mount off and then turning them back on. Second time was around 2:30 am, so everything after was lost. I tried to connect the mount directly to the Pro, but it didn't recognize it- only saw it if connected via hub. BTW, the mount is running the latest firmware update from iOptron and my Pro is up-to-date as well. Waiting to hear back from both ZWO and iOptron. Nice idea about the cooler- maybe I'll give that a try as well.



#8 lumos

lumos

    Sputnik

  • -----
  • Posts: 45
  • Joined: 28 Jul 2020

Posted 02 July 2022 - 12:00 PM

This all seems familiar. I have an iOptron CEM70G, ASIAir Pro and I was using the ASIAir to power three dew heaters, the ASI  2600MM camera, my 178MM Guide cam, EAF focusser and the EFW filter wheel. The mount has its own power supply. The USB3 ports on the mount are unusable if connected to a USB3 source. Last week I had every single Usb device dropping out and coming back on line, even my Sandisk USB stick in the ASiAir would disappear and come back with a tip to swap to it. I have looked into this in the past and had followed everyone else to buy a 7 port Star Tech metal bodied powered USB3 hub. I plugged everything into it and they all came on line except my ASI178 guide cam. I plugged it into a USB 2 port on the ASI2600mm and it came online as well. I have not had one drop out, I no longer need to do the dance of powering the mount on first, or is it second. Everything is rock solid.

 

I think the problem is that USB3 was not intended as a power supply, but power was available and we just took advantage of it until we pushed it too far.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics