Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

NINA - ASCOM Driver error message

Astrophotography Beginner Equipment Imaging Software
  • Please log in to reply
3 replies to this topic

#1 Northrim

Northrim

    Mariner 2

  • -----
  • topic starter
  • Posts: 271
  • Joined: 20 Jul 2019
  • Loc: New Jersey

Posted 30 June 2022 - 02:51 PM

I'm looking for some advice regarding an issue that came up last night (one of those nights where everything goes wrong).   I'm using NINA to control my AVX mount.  The mount is connected to the laptop via a cable from the handset.  NINA's three point Polar alignment worked beautifully.  I normally have my RASA 8 on the mount.  Last night I was running some tests on my ES ED 80.   Using NINA has worked just fine for about a year now.  After a few months off to recover from shoulder surgery I was out last night and had a problem:

 

The mount kept loosing track of where it was.  It would do a successful go-to controlled by NINA using plate solving but then the next time I wanted to slew to something it would go in a weird direction.   Sometimes I'd get a slew limit alert in the AVX handset.  Combined with that, several times NINA would loose the ability to control the mount at all.  It would give me a successful connection message but then would give me an ASCOM driver error message and not be able to move the mount.

 

Restarting the laptop fixed the problem but it kept recurring.  I tried quick align on the AVX and also tried one star align.  I tried setting the  mount location using Lat and Long and also tried just giving it the name of the nearest town.

 

I'm guessing the problem is with my laptop or some setting in the AVX but don't know where to look to find out.

Any help/suggestions would be appreciated.

 

I've also tried to post this on the NINA discord but I don't know if I posted it correctly or how to check there for replies.

 

Mount connection issue screenshot closeup.jpg

 

 



#2 ChiTownXring

ChiTownXring

    Apollo

  • *****
  • Posts: 1,027
  • Joined: 12 Aug 2020
  • Loc: Sugar Grove, IL

Posted 30 June 2022 - 03:24 PM

Have you tried a different USB cable from the laptop to the mount?



#3 Northrim

Northrim

    Mariner 2

  • -----
  • topic starter
  • Posts: 271
  • Joined: 20 Jul 2019
  • Loc: New Jersey

Posted 30 June 2022 - 04:14 PM

Have you tried a different USB cable from the laptop to the mount?

I'll try that next time I'm out.

Thanks


Edited by Northrim, 30 June 2022 - 04:14 PM.


#4 Aquawind

Aquawind

    Explorer 1

  • -----
  • Posts: 96
  • Joined: 13 Jul 2020

Posted 30 June 2022 - 04:39 PM

I updated NINA recently and it needed the new ASCOM drivers as well.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Astrophotography, Beginner, Equipment, Imaging, Software



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics