Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Meade AudoStar firmware

Software Meade
  • Please log in to reply
5 replies to this topic

#1 jlarysz

jlarysz

    Lift Off

  • -----
  • topic starter
  • Posts: 22
  • Joined: 25 Mar 2021

Posted 30 July 2022 - 01:56 PM

I am trying to fix up a Meade LXD75 rig which is missing its controller. The book says I need an AudioStar 497 handbox.

 

I have a Meade controller which the Weasner.com updater identifies as an AudioStar loaded with 497EP code; the updater won't let me send it a 497 ROM. Can this be done and would it be silly to do it?

 

 

    



#2 OzAndrewJ

OzAndrewJ

    Fly Me to the Moon

  • *****
  • Posts: 6,276
  • Joined: 30 Nov 2010

Posted 30 July 2022 - 05:14 PM

Gday jlarysz

If you have an LXD75, you can use a 495/497 or 497EP or Audiostar handset.

 

which the Weasner.com updater identifies as an AudioStar loaded with 497EP code;

There is no Weasner updater.

The only loaders are Meades ASU or Third party StarPatch   ( StarPatch is better )

If you have an Audiostarm you need to be very careful about what you load

First thing first, what handset do you have

Go to the statistics menu and below that, you will get the firmware

What is it.

DO NOT use Meades ASU to try as load till you confirm this

 

Andrew Johansen Melbourne Australia


  • Skywatchr likes this

#3 jlarysz

jlarysz

    Lift Off

  • -----
  • topic starter
  • Posts: 22
  • Joined: 25 Mar 2021

Posted 30 July 2022 - 07:06 PM

Thanks Andrew.

 

I am trying to use StarPatch. I can't get as far as checking the firmware using the handset; as soon as I get past setting the daylight saving option on startup of the AudioStar the RA motor fires up at a fast clip, and if I don't turn off the mount then the two motors will bash into each other. I haven't yet found a way to stop it.

 

The 1-second flash when I start the AudioStar tells me that this is a 497EP load and what I think is the rev - A1f7

 

StarPatch tells me that it's an AudioStar and that won't load the 497 ver 4.3E ROM.



#4 OzAndrewJ

OzAndrewJ

    Fly Me to the Moon

  • *****
  • Posts: 6,276
  • Joined: 30 Nov 2010

Posted 30 July 2022 - 07:36 PM

Gday jlarysz

If you saw A1F7, then that is the preferred firmware for the LXD75 and

it means you have an Audiostar handset. No update required yet.

The fact it starts running at full speed in RA normally means that something is wrong

with the encoder feedback.

ie at that part of the process, the mount starts tracking, and if the encoder loop is faulty

the motor wil run up to ful speed trying to get feedback.

As its an open encoder, this could be due to a bad calibrate or it might be a faulty encoder.

What you can do is unlock the RA clutch

Start the mount and mode through the menus.

If it starts running, just leave it, as when declutched, nothing will get hurt.

Go into the "Setup > Targets" menu and set it to "Terrestrial"

That will stop the motor running.

Now go to "Setup > Telescope > Calibrate Motor" and run it

This will spin both motors for a few seconds to reset the encoder LEDs

Now try "Setup > Targets" menu and set it to "Astronomical"

If it starts running away, set targets back to Terrestrial

Now go to the "Setup > Telescope > Telescope Model"

Select a fork type mount, doesnt matter what type, but an LX90 is good

Now go to the "Setup > Telescope > Mount" and select Al/Az

 

In this condition, you can always start the mount for testing

and the motors wont start, so see if you can get that far

 

Andrew Johansen Melbourne Australia


  • Skywatchr likes this

#5 jlarysz

jlarysz

    Lift Off

  • -----
  • topic starter
  • Posts: 22
  • Joined: 25 Mar 2021

Posted 30 July 2022 - 09:09 PM

That's an impressive list! Thanks. I'll work on it in the morning - it's a starry night here in upstate NY


  • Skywatchr likes this

#6 jlarysz

jlarysz

    Lift Off

  • -----
  • topic starter
  • Posts: 22
  • Joined: 25 Mar 2021

Posted 31 July 2022 - 11:38 AM

Calibrating the motors fixed the problem! Thanks! Now I can proceed to actually look at something with this beast!

 

     J


  • Skywatchr and OzAndrewJ like this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Software, Meade



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics