Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ZWO camera file save failure

  • Please log in to reply
4 replies to this topic

#1 SailDoc

SailDoc

    Lift Off

  • -----
  • topic starter
  • Posts: 2
  • Joined: 04 Jan 2024

Posted 17 June 2024 - 10:48 AM

<p>I'm relatively new to this astrophotography hobby, so please excuse me if this has been covered.&nbsp; &nbsp;I have a ZWO ASI 2600 MM Pro that has had an intermittent problem with saving to the hard drive.&nbsp; &nbsp;This has been a problem whether I have it hooked to my Eagle 5S or my Mele Quieter 4C.&nbsp; &nbsp;NINA says that I am exposing according to plan, and counts the image as complete, but there is not any indication of completed images in the recent images tab, nor or any images written to the external SSD that I have designated as the destination folder.&nbsp; &nbsp;I have read elsewhere that these cameras can be glitchy when hooked to USB 3 ports so I tried USB 2, with similar results.&nbsp; &nbsp;I guess my next step is to try to update the firmware, but I wanted to poll the members to see if anyone else has had similar problems and if so, how did they address it?&nbsp; Color me tired of wasting clear skies.</p>

#2 sn2006gy

sn2006gy

    Vendor - Rockchuck Summit Observatory

  • ****-
  • Vendors
  • Posts: 1,941
  • Joined: 04 May 2020
  • Loc: Austin, TX

Posted 17 June 2024 - 10:59 AM

Make sure you're running latest version of NINA.

 

Beyond swapping out USB cables, I'd make sure that you have good clean power. I use USB 2.0 for the most part because of a history of 3 problems and it's been fine but I have to replace the cables regularly since its remote and all the environmental factors over a period of time seem to degrade them.



#3 bbasiaga

bbasiaga

    Skylab

  • *****
  • Posts: 4,091
  • Joined: 10 May 2006

Posted 17 June 2024 - 11:08 AM

1.  Try a new USB3 cable, preferably one that did not come from ZWO

2.  Try it plugged in to a a USB 2 port, with a USB2 cable

3.  In the camera driver in NINA, play with the USB speed setting between 40 and 100 to see if it works. 

 

My 2600MC DUO will not work when connected to a USB3 hub.  Just like you said - NINA thinks everything is fine but the images fail to download.  If I plug it in to the 2.0 ports on the same hub, it works fine.  My hub is a Pegasus Pocket Power Box v2.  I contacted them, and their response was ZWO has an unusual implementation of the USB 3.0 protocol and that this is a known  issue they (ZWO) tried to solve with the speed adjustment in the driver.  It did not work for me using the Pocket power box 3.0 ports, but does work fine when plugged in to the USB3.0 ports on the miniPC directly, or on the ASI Air, or via a USB 2 port on any of the 3 devices.  

 

Brian



#4 hyiger

hyiger

    Fly Me to the Moon

  • *****
  • Posts: 5,335
  • Joined: 05 Sep 2021
  • Loc: East Bay, CA

Posted 17 June 2024 - 01:39 PM

I've had data transfer failures (file save errors) on my ASI2600 that was caused by it to be underpowered. The voltage was sagging to 11VDC and that's when I started getting file save errors. 


Edited by hyiger, 17 June 2024 - 01:40 PM.


#5 tosjduenfs

tosjduenfs

    Viking 1

  • *****
  • Posts: 500
  • Joined: 03 Jan 2017

Posted 18 June 2024 - 09:27 AM

I used to have similar issues with the 2600. I've switched completely to USB 2.0 cables and have not seen the issue since.  




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics